1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

[T-Mobile] Galaxy S4 (M919) recovery error?

Last Updated:

  1. Atrel

    Atrel New Member This Topic's Starter

    Oct 13, 2013
    Likes Received:
    I had some issues with Google services so I factory reset my phone, flashed stock firmware, and my phone at least appears to be running stock again, but I think there's still an issue.

    Is this how the S4 recovery screen is supposed to look?

    (I can't post an image so I'll suffice to say that it says Android system recovery (3e), and it shows the droid with the chest open and a red exclamation, along with a list of options, and ends saying "successfully applied Multi-SCS").

    I tried wiping cache partition, and it just showed the robot/red exclamation again, and then my phone rebooted. I have no idea if it worked or not. I want to flash Philz recovery and root my phone again, but first I want to make sure there isn't already a problem here.

  2. xXchrizhurtyXx

    xXchrizhurtyXx Well-Known Member

    Mar 7, 2012
    Likes Received:
    Just flash philz, the stock recovery is going to always show the Android with his chest open.

Share This Page