[T-Mobile] help me please, possible Hard Brick???


Last Updated:

  1. akikhia

    akikhia Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2011
    Messages:
    1,165
    Likes Received:
    87
    so i was trying to load darthstalker v4 and twrp kept giving me errors with the zip file saying it was unable to open
    so i went back to my backup, downloaded v4 again and tried flashing it again which got the phone stuck on boot screen! i tried restoring my backup again, no use i tried restoring older backup also no use, i tried installing v3 it went through but still got stuck on s4 boot screen.

    i went through odin and flashed stock everything several times but it was all no help at all no matter what i do it wont go past galaxy s4 boot screen. it boots into recovery and download mode

    please any help is appreciated idk what to do
     

    Advertisement
  2. jhawkkw

    jhawkkw Chinchillin' Moderator

    Joined:
    Jul 30, 2011
    Messages:
    10,634
    Likes Received:
    7,396
    I saw the title and got a little nervous. You have a soft brick luckily and not a hard brick. A hard brick is where the device is stuck powered off and has no life what's so ever. Which stock firmwares have you tried flashing, and have you attempted flashing the correct pit file with a complete stock firmware (bootloader, radios, recovery, system, boot)?
     
  3. akikhia

    akikhia Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2011
    Messages:
    1,165
    Likes Received:
    87
    thank god for your reply i been sittin here refreshing nonstop haha

    so i loaded uvuamdl and no i did not try loading anything else with it of what you mentioned, i dont even know what a pit file is to be honest or how to flash it
    where would i get all of those?
     
  4. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Try going to recovery and do a factory reset.

    Do you still have a custom recovery? Try wiping everything and then restoring a good backup.

    It sounds like you got a bad download of darthstalker. Were you download in straight to your phone?
     
  5. akikhia

    akikhia Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2011
    Messages:
    1,165
    Likes Received:
    87
    i tried that and it was useless, no results. yes i downloaded the file directly to my phone.
    as i said i tried odin and it was useless. im loading the pit files right now. trying at least it keeps failing half way through the download on my laptop
     
  6. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    I've always had trouble downloading darthstalker directly to my phone. Something with the file host he uses or my connection one.

    Where did you find a pit file for our phone?
     
  7. akikhia

    akikhia Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2011
    Messages:
    1,165
    Likes Received:
    87
    so i downloaded the tar that had the pit files embedded from sammobile and flashed which did not work but then i went into stock recovery and cleared data and cache and it worked! phew
    then i loaded darthstalker on the slow metropcs 4glte connection from my old s3 and the file worked at last. maybe its the fast connection that made it mess up. but ya its nice to be back to normal on darthstalker. liking the rom
     
    Atma likes this.
  8. Atma

    Atma Well-Known Member

    Joined:
    Dec 26, 2011
    Messages:
    6,069
    Likes Received:
    2,900
    Great news akikhia! Glad you got it working.:)
     
    mike28 likes this.
  9. akikhia

    akikhia Well-Known Member This Topic's Starter

    Joined:
    Oct 24, 2011
    Messages:
    1,165
    Likes Received:
    87
    thanks for the help everyone god i love this forum
     
    Atma and mike28 like this.

Share This Page

Loading...