1. Hot New Devices! HTC One M9 | Samsung Galaxy S6 | LG G4

[T-Mobile] Superuser bugs Jelly Bean 4.1


  1. Mig860

    Mig860 Member

    I rooted my phone and installed 4.1 Jelly Bean. I first rooted the phone on the factory Ice Cream 4.0.4 software with no issues what so ever. Worked flawlessly and even the tethering worked. I went to the 4.1 Jelly Bean system and then Superuser errors began to surface. The tethering stopped working and even the web browser would automatically close with the Shell is granted Superuser message. I just switched back to the factory Ice Cream 4.0.4 software and the phone is functioning perfectly again. Has anyone else experienced this? I sure hope when the OTA update for Jelly Bean comes this will not happen. Possibly the Superuser app will have an update for Jelly Bean? Any thoughts?

    Advertisement
  2. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Chances are its just app incompatibilities.

    Have you tried using supersu instead?.

    Works for me on jb
  3. Mig860

    Mig860 Member

    Nope, I sure haven't. Wouldn't I need to unroot to try it? I'm hoping they'll just update the app and the bugs will be worked out.
  4. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    No, you should just install supersu, uninstall the normal Su and update supersucs binaries.
  5. Mig860

    Mig860 Member

    I downloaded supersu and tried to uninstall superuser and it won't go away.
  6. BRAINZ2013

    BRAINZ2013 Well-Known Member Contributor

    Well you have to remove the one from the Google market. After that one it should be gone then you power off device and do a reset to the s 3 device and when you turn on it will reset and power on without no Su or clockwork.

Share This Page