1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

tab 10.1 will not turn on :/Support


  1. RobDickson

    RobDickson Well-Known Member

    Wow, you've changed your tune a bit! Two weeks ago, you said "It turns out that mostly I've been holding the power button down too long", but now you've said "my unit (and probably many of yours out there) has a power issue.". What's changed your mind?

    Silly question, but if you don't like Best Buy's prices and support, why do you buy from it? I'm no expert, but offering to upgrade the firmware for a customer sounds like pretty good service to me.
  2. jpb1818

    jpb1818 New Member

    I agree with cyphire. Best Buy sucks, and I stopped doing business with them in 2006. No customer service at all, whatsoever.

    My tab just stopped powering up. It did this once before and I was able to power it back up with the power and screen-touch combination, but I've now tried everything and absolutely cannot get it to power up. Taking it back to exchange it tomorrow.
  3. rubsza

    rubsza New Member

    I've had my tab for about three weeks now and its already had the problem of not switching on about twice so far. Holding down the power button for 12secs seems to work but since its still under warranty i'm wondering if its worth sending back and getting fixed?
  4. jpb1818

    jpb1818 New Member

    I exchanged mine for a new one and i'm glad i did. My new one is the exact same model number, but has a different software load. It has more options than the last one, and the setup menu is entirely different. had it for 5 days now and it powers up every time with only a 2 second hold of the power button. I would suggest taking it back and swapping it out...
  5. RobDickson

    RobDickson Well-Known Member

    Returning your tab just to get the software upgraded seems a bit over the top.
  6. sdtag

    sdtag Well-Known Member

    +1
    all of the above.
    Me too.
    Have to press the power button for 10+ seconds to get it to turn on when I thought it was just sleeping.Then of course it does a full reboot.
    Kind of embarassing because it happens mostly when I am trying to show off.
  7. bfksc

    bfksc Well-Known Member

    I wonder if the firmware is different on your old one and new one. Did you ever run the updates for the tablet? There has been at least two major updates:

    Produce release: Original version 3.1 vanilla Android

    Update 1: Android version 3.1 with TouchWiz added to firmware

    Update 2: Android version 3.2 with TouchWiz included

    I was on v3.1 with TouchWiz when I bought it. I never had a power issue. I found the v3.2 update, reset my Tab, updated, then reset again to start fresh. I've never had a power issue with this version either.

    I'm wondering if the issue is hardware specific or software?

    I'm using the 3G model (P7500).
  8. normanfinks

    normanfinks New Member

    i have a p7500 for a few months. twice it has not come on when pressed on, dead...then after some time, the last time, days later suddenly it responded! What to do?
  9. lgHaole

    lgHaole New Member

    Brilliant!! I was ready to take my Tab in when I did a quick search and found this ... worked for me after 10 seconds. Weird as hell though ...
  10. ckelly33

    ckelly33 Well-Known Member

    Mine locked up. Now after doing the power/volum key trick, I am getting an android "Downloading" screen.

    Anyone else see this? It's been downloading for quite a while.
  11. smpcorp

    smpcorp Member

    Thank you! It worked!! I thought I would have to send it back for repair. Samsung is a wierd bird. My Galaxy Epic is almost as strange the way it changes settings all by itself.
  12. sdtag

    sdtag Well-Known Member

    DAMMIT!
    I just got a replacement tab from Amazon. I thought it was better. It just did it. I pressed the power button for a split second to turn off the screen then 10 mins later when I tried to wake it up I had to eventually reboot it.
    I am thinking about returning it for a refund now. For this kind of money I can get a full on laptop. I am getting discouraged now and pissed off too.
  13. Bigjacq

    Bigjacq New Member

    I can't say why it worked either, but the combination of volume/power button did the trick for me - tablet is back and running. Thx!
  14. suzanne861

    suzanne861 New Member

    Thank you so much, the touch screen and hold down power worked for me:)
  15. rick2012

    rick2012 New Member


    OK now for the sure fire way of resetting your Tab 10.1. After everything has been tried and all the helpful comments have not found a fix, there is an engineering way to reset your Tab 10.1.

    What keeps the Tab 10.1 from resetting is actually a full or partially full battery. The battery keeps all the memory (cache-little chip memories) refreshed in a false state (that is why you cannot generally do a successful reset by all the methods below!

    So the fix: let the battery fully discharge...this will reset all the hardware and software parameters (clean out those little caches) and push the Tab into a soft reset (you should not lose any data) . Then reconnect the battery charger and you will see the battery recharging - leave charging for at least 2 hours). The hard part is to fully discharge the battery (this can take several days if you have no way to discharge the battery) I used the samsung keyboard, without it connected to a power source..this slowly drained the battery...when the battery is fully discharged reconnect the power source (after a few moments the battery icon should come on charging) - I waited for 1 hour on charge and everything came back to life..and now my Tab 10,1 is working perfectly again :)

    I am a professional Engineer...that became frustrated...so tried the old battery discharge trick! :) Good luck
  16. bfksc

    bfksc Well-Known Member

    Just one small problem with that "fix" - Lithium-Ion batteries never fully discharge because they have an integrated IC that monitors the charge and discharge rates, current, voltage, charge level, etc. The IC prevents the battery from being fully discharged like NiCad or NiMH batteries. So even though the battery level may show "0%", the battery still has some charge to prevent the IC from cutting off the juice. I doubt your results were due to the battery being discharged, but rather the device powering down and back on again just like using the power button.

    Also note that the worst thing to do to a Li-Ion battery is to fully discharge them. Li-Ion works best when topped up and they do not have any memory effect like NiCad does. The lowest I even let my batteries go in my phones, tablets, laptops, is about 40%. If I get that low, I either put it on charge, or if there is no available place to charge, I turn the device off to save power until I can get to a charger. You Li-Ion battery will last much longer and with greater capacity if you keep it in the top half of the charge level 50-100% all the time.
  17. Thorsten

    Thorsten Well-Known Member

  18. RobDickson

    RobDickson Well-Known Member

  19. Thorsten

    Thorsten Well-Known Member

    Yes.

    I actually do like the captains from what I
  20. Cazzie01

    Cazzie01 New Member

    Thanks tablet up and running. :)
  21. TechPorVida

    TechPorVida Member

    I had the exact same heart-stopping issue just an hour ago. As LaTuFu suggests, plug it in for a couple of hours. Hold the power button down for 15 secs (other members report holding it as long as 3 minutes) That worked for me, hope it works for you. Best
  22. Superkidsnurse

    Superkidsnurse New Member

    My tablet has the above issues and NONE OF THE ABOVE has helped. I strongly believe that it is the firmware. If I can upldate the software using a dos program then I may be able to update the firmware. I cannot do it any other way. ODIN doesn't recognize it- nor does Kies.
    Anyone have any idea???
    Yvette
  23. angeal91

    angeal91 New Member

    Mine happened this morning, after updating my tablet, on wifi, and after installing it, my tablet wont turn on. I get as far as the samsung word coming on for a second or two before going off... I've tried everything and nothing works =/
  24. Braddles

    Braddles Member

    I've had this happen twice with my tablet.
    I've had it a few weeks now & I power it down at night knowing I won't use it till I return home the next after noon.
    When I go to power it up I get nothing. So I plug the charger in & instead of the battery charging animation I get a battery picture with a red line saying it's empty? There is also a yellow triangular road hazard type sign??
    Does this mean I have a problem worth chasing with warranty?
    I bought the tablet from a store that has since gone into liquidation so I will have to deal with Samsung Aust direct.
Loading...
Similar Threads
  1. arunefx
    Replies:
    0
    Views:
    2,049

Share This Page