1. Welcome to the newer, better version of Android Forums! Be sure to see the announcement and enjoy checking it out!

    Some of you have been having login issues. - Please try now. Sorry for the trouble!
  2. All attachments uploaded on the first day of this new look need to be re-uploaded, or will appear broken. All prior to that, and all going forward, should work fine. We apologize for the inconvenience!

Support Tablet does auto update


  1. DougInTexas

    DougInTexas New Member

    This morning when I powered on my tablet, it started a download. It's been running since 11 this am. There is an open box with green android icon that says downloading... This happened last week one day as well. This time it seems to be running longer than it did last time.

    Last week it downloaded most of the afternoon, then it installed. During the install part the screen said DO NOT TURN OFF TABLET. After all this, it turned off. When I powered it on it turned on normally and everything seemed to be ok. No messages or anything.

    So far today its just been downloading. Is it stuck? its been doing something for about 12 hours. I plugged it in so the power shouldn't go off.

    Questions?

    Do I just let it run?

    Did I start this D/L by how I turned the power switch on? I may have hit the volume button trying to turn the sound down after I hit power but I'm not sure.

    What is downloading automatically?

    Can I set this to happen at night when I don't need to use the tablet? I hate this surprise download as I can't use the tablet for the day.

    Should it take this long to DL something. I've got it on the desk near my wireless router so the signal should be great.

    I love my tablet but right now I am :confused: & frustrated by this.

    DougInTexas

    Advertisement
  2. nuismer

    nuismer Active Member

    I downloaded the update manually yesterday after seeing on the Forum that there was a update to 3.2. I was a little surprised that it was only fifty something Megs. The dialog says that you can do other tasks while the download is going on. It took over two hours and then popped up a window that required an OK to install the update. The install then says that no more tasks can be done while the install is going on.

    It may be that most of my update download was going on in the background. If you want you can turn off the automatic update by going to Settings - About Device - Software Update and unchecking Auto Update. Then you can do a manual update when you want.
  3. student4ever

    student4ever New Member

    the update I just did was close to 50 MB. How fast is your wireless connection? If not sure, get the SpeetTest.net app from the Market and test it. I have a 5mb connection and it took about 10 minutes to download. The install after the package download took about 15 minutes.

    as was suggested, turning off the auto update puts you in control of when it happens.
    nuismer likes this.

Share This Page