1. Download the #1 Android News App:   EarlyBird - News for Android
    Dismiss Notice

Tablet will not load past pulsing SAMSUNG logo.Support

Last Updated:

  1. TynMan

    TynMan New Member

    A couple of days ago, my Samsung Galaxy tab 2 10.1 notified me it had an update waiting to be downloaded. I hit the button to allow the update to proceed, and it took me to an update screen with an image of the android logo with some sort of cube spinning around in his stomach. After about 3 minutes of watching the download bar creep toward it's end mark, I decided to simply set it on the table and let it finish while I did something else.

    I'm guessing that was not a good idea. When I came back to use the tablet a few hours later (Assuming the update would be finished by then) I found the battery was dead. Since that moment the tablet will load the "SAMSUNG Galaxy Tab 2 10.1" splash screen, but after the animation that brings it to the pulsing Samsung logo, it simply stays at that logo until the battery again dies. Once I get it to this logo I can do nothing but restart it ( I cannot get it to power off any other way than letting the battery run dry).

    I have tried doing the reboot method which seemed to fix this for most people, but it does nothing for me but bring me back to the pulsing Samsung logo again. I am afraid that it may be that I will have to restore the tablet to the factory default settings, which I would greatly like to avoid.

    As a short review :

    1: I ran an update on the tablet and left it to finish while I went elsewhere.
    2: I returned a few hours later to find the battery dead.
    3: I attempted to turn the tablet back on after charging it, only to find it would not load past the pulsing Samsung logo.

    If there is any way for me to get it working again, without restoring it to the factory defaults, I would greatly appreciate someone telling me how to go about doing it. I have a few important files on the tablet I would prefer not to have wiped from existence.

    Thank you for reading my post, any help you can give will be greatly appreciated.

  2. TynMan

    TynMan New Member

    Well, couldn't find a way to fix it other than wiping it. Thanks to all those who took the time to read my post. Wish I could have found a better way.

Share This Page