Tagging in Facebook with Galaxy s3General


  1. coach17

    coach17 Active Member

    I am having a problem tagging photos with facebook. I am using quickpic just to let you know. When in FB I tap the photo I took and the tag is at the bottom but when I hit it is does not give me the option to tag someone. Also how can I have any photo I take go to quick pic instead of the standard gallery?

    Advertisement
  2. funkylogik

    funkylogik share the love peeps ;) VIP Member

    I have to use the mobile fb site to tag people after the pic has been uploaded i think mate but when youre uploading the pic it should give u the tag option.
    pics you take should be visible in quickpic by default under "camera" unless youve changed settings. Theres a setting in QP to choose which folders it views or ignores :thumbup:
  3. GTWalling

    GTWalling Well-Known Member

    First off Pictures taken do not go to either one, they go to the SD card, either internal or external. Both the Gallery and Quicpic scan the card to get the pictures.
    Can you face tag the pictures using the standard Gallery app? The write up about Quicpic does not mention face tag, you may need to contact the Developer of Quicpic for help.
  4. coach17

    coach17 Active Member

    What do you mean by mobile fb site. I assume on your S3? In quickpic I do not see default under "camera".
  5. coach17

    coach17 Active Member

    I was able to tag the photo in the standard gallery. When I go to facebook to tag someone I cannot. I see the tag but when I tap it nothing happens
  6. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Just meant m.facebook.com on the browser :thumbup:

    I dont have QP any more but theres a setting for what folders it displays. You want it to view DCIM/Camera i think.
    Do u have the camera set to save pics on phone or external SD?
  7. coach17

    coach17 Active Member

    I have the camera set to save to sd card.
  8. funkylogik

    funkylogik share the love peeps ;) VIP Member

    Right thats probably why QP isnt showing them.
    in QP settings (maybe someone who uses it can guide u through it) youll have to tell it to show pics from the ExtSdCard/DCIM/Camera folder.
    Hope someone can help more :thumbup:

Share This Page