Taking a call while you are surfing net on 3g


Last Updated:

  1. spenspuma

    spenspuma Well-Known Member This Topic's Starter

    Joined:
    Sep 24, 2009
    Messages:
    224
    Likes Received:
    12
    Is it possible?

    I was surfing the net on my Hero and someone rang my landline saying they had just tried my mobile but went straight to answer phone?

    Is that right?
     

    Advertisement
  2. itsmoirob

    itsmoirob Well-Known Member

    Joined:
    Sep 15, 2009
    Messages:
    111
    Likes Received:
    3
    Of course it's possible. Browsing shouldn't affect a call.

    If you want to test it why not switch on the browser and call yourself from the landline?
     
  3. spenspuma

    spenspuma Well-Known Member This Topic's Starter

    Joined:
    Sep 24, 2009
    Messages:
    224
    Likes Received:
    12
    That's the problem though...the Hero is not accepting calls when I'm surfing...I wasn't sure if this was a widespread issue or just on orange?
     
  4. Carl C

    Carl C Well-Known Member

    Joined:
    Sep 11, 2009
    Messages:
    6,062
    Likes Received:
    38
    Are you sure your Not on 2G when your browsing then?

    Because If your on 2G you can Use the connection for 1 service only {Data or Voice} , if you are actively on 3G it can handle both Data and voice Simultaneously. So....

    2G = Can handle 1 action at a time e.g , using data {browsing internet} will disable the call function -> vica verca

    3G = Can handle Data + Calls at the same time

    Your not the only one with this Problem , theirs a thread on other forums too which I've answered aswell :)

    Hope this helps!

    Carl C
     
  5. zukini

    zukini Well-Known Member

    Joined:
    Sep 9, 2009
    Messages:
    98
    Likes Received:
    2
    This could be a network specific thing as my previous phone (SE K850i) came with a note branded with vodafones logo stating you couldnt use the internet and call at the same time.
     
  6. andrewcgrimm

    andrewcgrimm Well-Known Member

    Joined:
    Oct 3, 2009
    Messages:
    64
    Likes Received:
    0
    check ur DDTM settings menu>>settings>>call settings>>ddtm mode make sure this is unchecked
     

Share This Page

Loading...