Talk me off the edgeGeneral


  1. jalcon

    jalcon Member

    I've had my fair of issues with this phone. First bought it, took a couple hours to make the phone the way I wanted, next day noticed the battery sucked. Realized it was because my phone would not go to sleep when the screen was off. So I do a factory reset on the phone and all is OK. Few days go by, and today I notice that my clock is off on my phone. The clock was behing but NOT as behind as the clock in the notification corner. Upon locking and unlocking a few times, finally the unlock screen clock was correct but not the one in the corner. A few mins later they both seem to be synced.

    Newest issue tonite... I can not get a brightness widget to work to save my life. The only one that works is the droid power bar, with the brightness button included. I tried the HTC sense brightness widget, curvefish widget, and another. None of them work. The screen flashes the correct brightness for a second, but then goes back to what it was. So I think, well not a huge deal, i'll just use the powerbar widget. Well this only partially works because once I select the desired brightness, and turn the screen off and back on, the brightness goes back to what i assume is auto. If I go settings > display > brightness, the brightness slider will show what it is SUPPOSED to be as per the widget, but isnt. It isn't until I open it and close the screen that the brightness displays correctly. My apologies if the above was hard to follow, but any suggestions or ideas. Is it possible that an application is messing my brightess? I kind of doubt it because the applications I have d/l are pretty standard.

    Advertisement
    :
  2. jayochs

    jayochs Well-Known Member

    instead of a birghtness widget, why not use an app? i've been using "brightness profiles" since the eris days. it opens a small box where you can set brightness, set your own, etc.
  3. jalcon

    jalcon Member

    Curvefish is an app, I've tried a few apps. None of them work.
  4. PaulQ

    PaulQ Active Member

    Any chance you can exchange it? Mine and others here don't do what you are describing. Maybe it's a lemon?

    If not, I'm sure people are going to suggest rooting it. Not an expert on that myself.
  5. A.Nonymous

    A.Nonymous Well-Known Member

    I think you may have a defective unit as well. Mine suffers from crappy battery life, but none of the other issues you mentioned.
Loading...

Share This Page