Talktalk email problemsSupport


Last Updated:

  1. martyn

    martyn Member This Topic's Starter

    Joined:
    Apr 11, 2010
    Messages:
    6
    Likes Received:
    0
    I'm having trouble sending emails from my talktalk account. When I type outgoing server smtp.talktalk.net I get the message that my server does not support authentication. Any ideas?
     

    Advertisement
  2. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    Your outgoing server shouldn't be the TalkTalk server.

    It should be your sim provider.

    Like o2 is smtp.o2.co.uk
     
  3. topcat

    topcat New Member

    Joined:
    Apr 26, 2010
    Messages:
    4
    Likes Received:
    0
    Martyn - did you get your problem fixed with smtp setting for talktalk?

    I am having the same issue. Neither smtp.talktalk.net and smtp.t-mail.co.uk (T-Mobile) work.

    Any ideas? Anybody?
     
  4. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    Make sure you untick the "Login Required" box when entering your outgoing mail server, and enter the server below depending on what network you use.

    O2 --- smtp.o2.co.uk
    Orange --- smtp.orange.co.uk
    T-Mobile --- smtp.t-email.co.uk
    Vodafone --- smtp.vizzavi.co.uk or send.vodafone.net
    3 --- smtp.three.co.uk


    That should sort your email woes out.
     
    colinstubbs, jukes235 and Glamdring10 like this.
  5. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    Oh and just as a heads up about sending email,

    The settings above will only work when connected via GPRS, 3G etc.

    If you happen to be connected via WiFi then the settings will not work.

    You would then need to have the outgoing server set to your current Internet Provider.

    So if for instance you are on o2, but have TalkTalk Broadband via Wireless in your house, and in your work you have Virginmedia Broadband via Wireless this is what you would need to do.

    At home set your outgoing server as smtp.talktalk.net on your phone.
    On the way to work set it as smtp.o2.co.uk,
    then once you arrive at work set it to smtp.virginmedia.com.

    So if you start getting errors when sending email make sure your not connected via WiFi, and if you are that you have that ISP's outgoing server entered.
     
  6. topcat

    topcat New Member

    Joined:
    Apr 26, 2010
    Messages:
    4
    Likes Received:
    0
    I have changed settings;
    removed login tick
    SMTO server: smtp.t-mail.co.uk
    security type: none
    Port: 25
    I slect next and get the message

    "Cannot connect to the email server to verify your account information. Your server is not responding."

    Does that mean I have aT-mobile issue?

    Connected via 3G by the way
     
  7. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    Did you try smtp.t-email.co.uk.

    Looks like your missing an e there instead of mail try email.co.uk.
     
    topcat likes this.
  8. Bully74uk

    Bully74uk Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    187
    Likes Received:
    29
    Sorry to jump in on this thread but can you just clarify your reply ?

    I use sky broadband, when I purchase my desire it will be on Vodafone. I set the email up on the phone to receive my sky emails and in order to send I have to use Vodafones SMTP outgoing server.
    Are you saying that at soon as I switch on WiFi (on the phone at home) and try sending an email from the phone it won't send unless I then manually change the outgoing server address to the sky one ?

    My signal is not fantastic at home (usable but not fantastic) so I was hoping to have the phone set to auto detect my WiFi when at home so that I can surf the web and more importantly answer emails when the missus hogs the laptop.

    My sky email does also have webmail so maybe I can access my email through that without having to change the settings every time the phone is connected to my home WiFi ?

    I use a Blackberry at the moment so email access is obviously a breeze, I don't really want to have to mess about changing settings etc.
     
  9. MDKtm

    MDKtm Member

    Joined:
    Apr 14, 2010
    Messages:
    23
    Likes Received:
    3
    I have the same problem. I can receive Talktalk email on my Desire but can't send. My mobile carrier is Virgin. Do my outgoing details need to be Virgin related rather than Talktalk related?
     
  10. topcat

    topcat New Member

    Joined:
    Apr 26, 2010
    Messages:
    4
    Likes Received:
    0
    WozzaX
    Thanks. Able to send emails now. The missing "e" was it.
    Thanks
     
  11. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    Unfortunately yes, you would need to change the outgoing server of the mail app on the Desire to correspond to the type of connection you are using.

    Thats the way emails work.

    The only way I know of having a POP/IMAP server working on a phone on any connection (3G or Wireless) is Gmail.
    They allow you to connect to their outgoing servers from any ISP as long as you authenticate with a proper username and password.
     
  12. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    As long as your connected via GPRS or 3G/HSPDA then your outgoing server must be Virgin Mobiles smtp server.

    If you are at home and connected via Wifi to your TalkTalk router then your outgoing server will need to be changed to smtp.talktalk.net.
     
  13. pcbms

    pcbms Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    123
    Likes Received:
    13
    I used the Vodafone settings and although the email seems to send ok it doesn't arrive. Is there something else that I need to do?
     
  14. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    It might be delayed.

    Press Menu then choose Folders and make sure the message is in the Sent folder.

    Other than that try sending another email to another address.
     
  15. pcbms

    pcbms Well-Known Member

    Joined:
    Apr 9, 2010
    Messages:
    123
    Likes Received:
    13
    It is in the sent folder - one of the ones I sent has arrived tho it took 3/4 of an hour to do so - I'm having to use the send.Vodafone settings rather than the smtp one as it didn't work at all
     
  16. Bully74uk

    Bully74uk Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    187
    Likes Received:
    29
    Im confused !

    I thought that WiFi was simply a means of getting connected. Once connected I didn't think it mattered what email settings you have !
    So for example when I go away working and I take my laptop to a hotel, I can use the hotels WiFi to send and receive emails from my account without changing the outgoing server address. Are we saying that if I did the same with my desire the email wouldn't work ?

    I will start a separate thread for clarification as im hijacking this one a bit.
     
  17. hippy247

    hippy247 Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    114
    Likes Received:
    9
    :rolleyes: My desire pop account settings are exactly the same settings as my laptop and pc and there is no need to run it via your mobile provider. I receive and can send using both wifi and hspda,3g etc without having to change settings.
     
  18. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    What email provider and ISP are you on?
     
  19. hippy247

    hippy247 Well-Known Member

    Joined:
    Apr 21, 2010
    Messages:
    114
    Likes Received:
    9
    Sky, but one of my mates goes through bt and he keeps the exact same settings on his desire as his home pc.

    ie mine is
    pop.tools.sky.com port 995 ssl security
    smtp.tools.sky.com port 465 ssl security
     
  20. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    Yeah, those servers are modified Googlemail servers, and I am not so sure what BT's email servers are like.

    They are not ISP specific, and to stop everyone in the world accessing those servers they have outgoing ssl security so you would have to make sure your username and password were also entered in the outgoing servers options.

    TalkTalk email servers do not use outgoing authentication but their security is that to use smtp.talktalk.net you would need to be connected to them via their connection. Otherwise you would need to use the server of the connection you are using at that time.
     
  21. lee poole

    lee poole New Member

    Joined:
    May 4, 2010
    Messages:
    4
    Likes Received:
    0
    Hi all,
    Regarding the 'can recieve, can't send' debate, my e-mail provider is talktalk, i've just got my desire last Thursday and have been unable to sort out the out going issue. I can recieve, which I understand why this is, but can not send. I have changed the out going smtp to mail.orange.co.uk, when that hasen't worked I've set it back to the talktalk settings, have been on the phone for over an hour to a really helpful guy from Orange but all to no avail. The only way that I can see any incoming is to set up a googlmail account which I've done, but I would much rather have it come dirct to the phone. My previuos phone was the touch pro 2 which was incredibly easy to set up. Is it because it's gone from a windows to an android?
    If any one could sort it out I will by them a beer (although they would have to travel to Exeter for it!!)

    Thanks in advance

    Lee
     
  22. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    Hi Lee,

    With TalkTalk emails you need to set your outgoing server to the one with the connection you are using at that moment in time.

    If your using your phones internet allowance then you need to use the orange server.
    If your connected via wireless at home/work/friends, then you need to set it to the outgoing server for that connection.
     
  23. lee poole

    lee poole New Member

    Joined:
    May 4, 2010
    Messages:
    4
    Likes Received:
    0
    Hi Wozzax,
    Thanks for the reply, I'm only using the orange network, not my home one (I made sure that side of the phone was disabled) and have put in the orange smtp but it still comes up with an error message,
    Thanks

    Regards

    Lee
     
  24. WozzaX

    WozzaX Well-Known Member

    Joined:
    Apr 2, 2010
    Messages:
    99
    Likes Received:
    6
    Did you make sure you turned off the outgoing authentication?

    Untick Login Required for Outgoing settings.

    And make sure you have smtp.orange.co.uk as the server.

    Security Type : None
     
  25. lee poole

    lee poole New Member

    Joined:
    May 4, 2010
    Messages:
    4
    Likes Received:
    0
    Hi Wozzax,
    I thought this modern technology was meant to make life better!!!

    I've done as suggested and it comes up with ' cannot connect to the mail server to verify your account infomation. Your server is not responding'
    I tried it with the wi-fi off and then on, made sure I have a signal, have even cleared the account settings and then re-entered the details. The incoming side gets set up straight away, it is always the out going side that doesn't want to play ball.

    Thanks for your help

    Regards

    Lee
     

Share This Page

Loading...