Tap to scroll desktop buggy after JB update.General


  1. 326

    326 Member

    One of the things I liked about my T Prime was instead of having to swipe my finger across the screen to move from window to window, I could just tap the side and it would move over with ease.

    Since the Jelly Bean update over the weekend this feature is still there, but goes away after some use. I can still slide the display left and right. In the apps screen the tap to scroll still works even when the desktop area stops.

    Anyone have any idea why this may be happening or know a way to fix it?

    Advertisement
    :
  2. 326

    326 Member

    Still working on this issue. It appears everything is fine till I open the apps section by pressing appropriate icon in the top right corner. The moment I go back to the home-screen the issue is there till I reboot the device. Still very annoying.

    Thought by now someone else could at least confirm it is just my device or is this happening to others to?
  3. breadnatty08

    breadnatty08 pain rustique VIP Member

    Tried tapping on the sides of the screen and doesn't work at all. Thought I've seen this feature in the past but never tried it.
    Feel like I saw in a review that the JB update disabled this. Can anyone confirm?
  4. ilomambo

    ilomambo Member

    I tried it, and it works only in landscape mode, when you tap on the " extra" area on the sides. it does no work on portrait mode, there is no extra area there.
    I don't remember if it was this way before.
  5. Nelviticus

    Nelviticus Well-Known Member

    I get exactly the same behaviour as described above - it works only in landscape mode and doesn't work at all after visiting the apps screen.

    I can't remember whether it worked in portrait before but it definitely used to keep working after visiting the apps screen, it's how I used to navigate and I would have spotted it failing.

    It must be a bug that Asus missed.
  6. ilomambo

    ilomambo Member

    what's weird is that the tap still works when you are in the apps pages.

    update: rotating the screen to portrait and back to landscape restores the tap ability
    326 likes this.
  7. 326

    326 Member

    This pretty much fixes it, I had it locked in landscape mode. It also fixes the weather widget that bugs out on occasion. Strange it never had these bugs on ICS. I'm sure they will patch it.

    Anyways, thanks this made my day, I was sick of rebooting it.

    I do like how the JB feels. Hope others are enjoying it to. :smokingsomb:
Loading...

Share This Page