Tapatalk not subscribing to threads properly.


  1. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Is anyone else having trouble with tapaalk and subscriptions recently? For the past few weeks it seems that if I post in a thread first the first time via tapatalk, it won't be added to my subscriptions as it should.

    I do have it set in my user cp to subscribe me automatically, and I don't see the option to set it in tapatalk, so it looks like the problem isn't on my end.

    Advertisement
    :
  2. gbiggie

    gbiggie La patience et le pardon Guide

    Same thing here. Prior to the update any thread responded to instantly subscribed you with in my case(an instant email notification). It has been hit and miss lately on the subscription being processed.
  3. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Hmm. I posted this thread from my PC and it still didn't subscribe me to it... Maybe tapatalk isn't the one to blame and the problem is with the site.
  4. gbiggie

    gbiggie La patience et le pardon Guide

    I posted here from the PC as well-and received the notification when you replied. It is 50/50 for me.
    Think you are right-site not Tapa issue.:hmmmm2:
  5. breadnatty08

    breadnatty08 pain rustique VIP Member

    Seems to working fine for me.
    Is it the same with the forum app?
  6. agentc13

    agentc13 Daleks Über Alles VIP Member

    I am having the same issue. On my pc, I am automatically subbed, on Tapatalk I am not.
  7. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Same here, not sure about the PC, but definitely not subscribing on tapatalk.
  8. Unforgiven

    Unforgiven ~Shoveling Snow~ Moderator

    I mentioned this in the Forum App thread. It is an acknowledged bug in the site plugin that Tapatalk will fix in the next release. Their forum is lagging pretty bad ATM, so I'll post a link to the thread over their a little later.
    El Presidente, Harry2 and Xyro like this.
  9. Unforgiven

    Unforgiven ~Shoveling Snow~ Moderator

  10. bberryhill0

    bberryhill0 Well-Known Member

    I'm still not getting subscribed to threads I post in.
  11. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    It seems to be working for me now, and I know phases just updated the plugin for TT.

    Might be worth making sure you're on the most recent market version on your phone too.
  12. bberryhill0

    bberryhill0 Well-Known Member

    Testing. I just installed the latest Tapatalk.

    * Nope. It didn't subscribe me to this thread. :(
  13. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    How did you test that? If I open up the thread tools dropdown, it still says 'Subscribe to this thread', even though I am definitely subscribed.

    The reliable test would be to check your list of subscriptions; this thread should be near the top.
  14. Unforgiven

    Unforgiven ~Shoveling Snow~ Moderator

  15. agentc13

    agentc13 Daleks Über Alles VIP Member

  16. Unforgiven

    Unforgiven ~Shoveling Snow~ Moderator

    Posted my test through rtapatalk and this now shows up in subscribed threads. It is fixed
  17. bberryhill0

    bberryhill0 Well-Known Member

    Now this thread shows up in my subscribed threads but I still have the option to subscribe to it. :/
Loading...

Share This Page