1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Tasker waking phone alot


Last Updated:

  1. smallclone

    smallclone Well-Known Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    166
    Likes Received:
    4
    I have 3 profiles running:

    -Turn airplane mode on at night
    -Turn wifi on when screen on
    -turn wifi off when screen off

    Yet Tasker is waking up my phone an awful lot (26 times in last 40 minutes)

    why?
     

    Advertisement
  2. tatootie67

    tatootie67 Well-Known Member

    Joined:
    Oct 26, 2012
    Messages:
    94
    Likes Received:
    13
    When you say wake up do you mean your screen is turning on by itself?
     
  3. smallclone

    smallclone Well-Known Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    166
    Likes Received:
    4
    No, its not turning the screen on. IN GSAM battery monitor it says the device is being woken tens of times an hour.

    I presume this is normal?
     
  4. tatootie67

    tatootie67 Well-Known Member

    Joined:
    Oct 26, 2012
    Messages:
    94
    Likes Received:
    13
    Yes tasker is doing its thing behind the scenes. You can edit these time checks in the settings though.
     
  5. smallclone

    smallclone Well-Known Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    166
    Likes Received:
    4
    How exactly? I've tried preferences but can't find it

    thanks
     
  6. tatootie67

    tatootie67 Well-Known Member

    Joined:
    Oct 26, 2012
    Messages:
    94
    Likes Received:
    13
    Its under preferences> monitor. There is a general tasker check time that can be adjusted
     
  7. smallclone

    smallclone Well-Known Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    166
    Likes Received:
    4
    can't see it

    I just get accelerometer, proximity, light and pressure
     
  8. bberryhill0

    bberryhill0 Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    2,607
    Likes Received:
    411
    All checks seconds. Mine is at 600.
     
  9. smallclone

    smallclone Well-Known Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    166
    Likes Received:
    4
  10. bberryhill0

    bberryhill0 Well-Known Member

    Joined:
    Jan 27, 2010
    Messages:
    2,607
    Likes Received:
    411
    Preferences> UI> turn off beginner mode.
     
  11. smallclone

    smallclone Well-Known Member This Topic's Starter

    Joined:
    Dec 6, 2010
    Messages:
    166
    Likes Received:
    4
    That's the hammer.

    Nice one. cheers. I've increased the time
     

Share This Page

Loading...