Tattoo Shut's Down


  1. A.Fernandes

    A.Fernandes Member

    Hi

    I don't know why but my tatto shut's down... This happens when i'm not using the phone and it dont restart as some users refer in this forum.

    To turn on the phone i must remove the baterry, place it again and then click on the power button, if i just click on the power button it dont get on. :confused:

    I buy the phone at 1 month... It just append now, at the last 10 days.
    I've made the return to the factory settings, and it still appends.

    Someone as the same problem? Help me please...

    Thx,
    A.Fernandes

    Advertisement
    :
  2. dark1ro

    dark1ro Well-Known Member

  3. A.Fernandes

    A.Fernandes Member

    Hi

    Thx for your help dark1ro, i was thinking to go to the store where i bought it but i will be without phone and i was trying to avoid that.

    A.Fernandes
  4. A.Fernandes

    A.Fernandes Member

    I went to the store yesterday and they get me another new tatto, with no problems.

    You will not believe this, but the new one in doing the same thing!
    How is this possible???
    As soon as i arrive home the phone shuts down like the 1st one! :eek:

    I'm the only one having this problem?

    Thx
  5. dark1ro

    dark1ro Well-Known Member

    That's totaly amaizing. What version of the software are you running ?
  6. EddersC

    EddersC Active Member

    Are you saying that pressing the little button at the bottom right of the phone doesn't light up the screen or anything? If the phone is off, it should buzz and the htc logo appears on the screen after a little.
  7. A.Fernandes

    A.Fernandes Member

    I'm using 1.6 version, it's the most recent right?

    "Are you saying that pressing the little button at the bottom right of the phone doesn't light up the screen or anything (...)"

    Yes thats what appends!

    To turn on the phone (after he shuts down) i must remove the baterry, place it again and then click on the power button, if i just click on the power button it dont get on.
  8. dark1ro

    dark1ro Well-Known Member

    1.6 and......? I am using 1.67.207.10, you can see that in Settings->About Phone-> Software version. I'm trying to determine if the software that you have is faulty,because i don't think you may have a hardware problem, it could be the software.
  9. A.Fernandes

    A.Fernandes Member

    Sorry...

    My sofware is 1.67.405.6

    Thx
  10. dark1ro

    dark1ro Well-Known Member

    I have googled for a while to find if the software is the faulty, but it seems that you are not a lucky guy, faulty phone, i will have to change the phone again. maybe the third time you'll get lucky.
  11. A.Fernandes

    A.Fernandes Member

    Ok thank you for your help...

    Can you post the web sites where you saw the comments about de OS?

    Thx
Loading...

Share This Page