TeamViewer not workingSupport


Last Updated:

  1. shvraka

    shvraka New Member This Topic's Starter

    Joined:
    Sep 21, 2011
    Messages:
    3
    Likes Received:
    0
    Hello,

    I have LG Optimus 2x, and I have downloaded TeamViewer application from market, and installed it, but it is not working.

    When I start it, it only shows black screen, and after some time and me "hitting" the back buttun, it shows this message: "activity teamviewer (in application teamviewer) is not responding".

    Does anyone knows what is the problem?!?

    Thank you ;)))
     

    Advertisement
  2. jackdsparker94

    jackdsparker94 Well-Known Member

    Joined:
    Aug 27, 2011
    Messages:
    213
    Likes Received:
    13
    Try uninstalling and installing again if not it's the dev who needs to sort it out
     
  3. arunads99

    arunads99 New Member

    Joined:
    Jan 6, 2012
    Messages:
    2
    Likes Received:
    0
    i'm also having same problem!!!!!!!!!!!!!
    Any uupdate???/??
     
  4. areteu

    areteu New Member

    Joined:
    Jan 12, 2012
    Messages:
    1
    Likes Received:
    0
    I'm also having exactly the same problem in my LG Optimus + Android 2.2.
    I tried uninstalling and reinstaling the app several times but the problem remains; I can't see any screen from TeamViewer for Android.
    I use TeamViewer in my PC running W7 without any problems.

    I thank very much any help someone can give.
     
  5. arunads99

    arunads99 New Member

    Joined:
    Jan 6, 2012
    Messages:
    2
    Likes Received:
    0
    Hi,
    When i wrote to teamviewer customer support they ask me to send teamviewer log files under my files/ files. But in my device does not exist same path or file name does Anyone have above path or file name ????
     
  6. yant0y

    yant0y New Member

    Joined:
    Feb 22, 2012
    Messages:
    1
    Likes Received:
    0
    i have the same problem too on my 2x, tried installing and uninstalling several times but still has the same problem... BTW im on v2.3.4 officially updated from LG.

    but it works fine with my optimus black with v2.2... why????? o_O
     

Share This Page

Loading...