TECH HELP needed - Eris not detecting wi-fi, bluetoothGeneral


Last Updated:

  1. greyhndz

    greyhndz Well-Known Member This Topic's Starter

    Joined:
    Jan 16, 2010
    Messages:
    119
    Likes Received:
    12
    My Eris is not detecting my home wireless network. I've reconfigured the network to try to solve this problem -- my laptop is working great on the Belkin N, but numerous attempts at adding a new wi-fi network to Eris have been unsuccessful. And Bluetooth isn't much better. I did get Eris to pair and connect with my headset, and I actually got it to pair with my laptop, but with the laptop, it says "paired but no connected", even when the laptop's reading indicate that there is a connection.

    I've checked and rechecked configuration, ensured that both PC and Eris were able to be discovered, scanned and re-scanned, but Eris still won't detect my network. My computer, though, does detect Eris as a wireless device.

    HELP?!?
     

    Advertisement
  2. andrew8806

    andrew8806 Well-Known Member

    Joined:
    Dec 29, 2009
    Messages:
    139
    Likes Received:
    7
    Droid Eris does not support N wireless technology only b/g I believe.... Change your setting in your router.
     
  3. greyhndz

    greyhndz Well-Known Member This Topic's Starter

    Joined:
    Jan 16, 2010
    Messages:
    119
    Likes Received:
    12
    I just found out that Eris will recognize the network w/WEP rather than WPA. Unfortunately, for some reason, my laptop would not. With WPA it's fine (don't ask me why)

    I looked through all of the controls on the Belkin but could not find something for B/G compatibility. Would it be referred to as something else?
     
  4. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,620
    Likes Received:
    1,896
    It's usually under "wireless settings."

    Which model Belkin is it? You may also want to see if there is a firmware update for the router.
     
  5. greyhndz

    greyhndz Well-Known Member This Topic's Starter

    Joined:
    Jan 16, 2010
    Messages:
    119
    Likes Received:
    12
    Belkin N+ F5D8235-4 v1

    What's interesting is that on the Access Point page, there is a link to information about what should be exactly what I'm looking for. However, there is no option on any of the controls to access the Wireless Mode Switch. This is the info given:

    Using the Wireless Mode Switch
    This switch allows you to set the Router's wireless modes. There are three modes.
    1) N only, G only, N&G&B or Off
    Setting the Router to this mode will let 802.11n, 802.11g-, and 802.11b-compliant devices to join the network.
    2) Off
    This mode will turn OFF the Router's access point, so no wireless devices can join the network. Turning off the wireless function of your Router is a great way to secure your network when you are away from home for a long period of time, or don't want to use the wireless feature of the Router at a certain time.

    I searched everywhere, including the user's manual, but don't see any means for accessing this option.
     
  6. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,620
    Likes Received:
    1,896
    I just looked at the user manual. It is under Wireless, Channel and SSID page, there is an option, the fourth down - Wireless Mode. It's detailed on page 38 of the user manual online (here).

    It looks like they have a firmware update here (though I'd check myself to make sure that's the right model and version.)

    I don't have a Belkin - I have two Apple Airports and a Linksys router, and I've been to places with a Netgear, all with WPA security, and have had no trouble.
     
  7. greyhndz

    greyhndz Well-Known Member This Topic's Starter

    Joined:
    Jan 16, 2010
    Messages:
    119
    Likes Received:
    12
    You are a genius! Once I put it in b/g mode, Eris picked the network right up. :)

    I never would have figured that out, and I really appreciate your help.
     
  8. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,620
    Likes Received:
    1,896
    I'm not a genius - I just do this stuff a lot. I'm glad that I could help.
     
  9. JoeBCC

    JoeBCC New Member

    Joined:
    Feb 24, 2010
    Messages:
    2
    Likes Received:
    0
    i have the exact same problem, also with a Belkin N+ router, and my problem is also fixed with the switch to b/g, except this is not good enough for me, i use my wireless N on my computer, and need it for my work as i do a lot of uploading/downloading online, is there a fix for this that doesnt include eliminating the wireless N from my router? because i currently have it on B/G/N, so i dont understand why the eris cant pick up the b or g signals, as they should be being transmitted, in addition to n....any ideas?
     
  10. gruss

    gruss Well-Known Member

    Joined:
    Feb 16, 2010
    Messages:
    1,411
    Likes Received:
    116
    You are uploading and dl'ing online? are you saying your internet connection is faster than "G"?? Real world G speeds are usually north of 20mb/sec. while you might have a cable connection that could actually start to fill that bandwidth on the down side I've never seen anything other than mulitple T1's that could do it on the upload side.
    I do understand wanting the "most" out of your equipment, but what are the real world speeds of "N" about 35-40 mb.sec? if your utilizing that bandwidth you might want to just plug into the router directly.
     
  11. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,620
    Likes Received:
    1,896
    Do you have security on the router set to WPA/WPA2? If so, do you have it set for WPA+WPA2 (i.e., it will allow connections from either?) If your computer will connect to WPA2 (my guess is that it will, if it supports N), try setting security to WPA2 only and see if that's any better. (Or set it to WPA only - WPA2 is more secure, but the only security issue with the TKIP security used by WPA is pretty obscure.)

    I'd also check Belkin's support site for a firmware update; perhaps they fixed a bug?
     
  12. greyhndz

    greyhndz Well-Known Member This Topic's Starter

    Joined:
    Jan 16, 2010
    Messages:
    119
    Likes Received:
    12
    TBO, since I had to switch from N to B/G on my Belkin, both my Eris and my IPAQ are picking up my network. And after my network functioning poorly for weeks (network and internet were not stable) I've not lost either since I switched to B/G. And I do not notice any change in speed.
     

Share This Page

Loading...