Teething problems - G2 Touch, T Mobile


Last Updated:

  1. MooMa

    MooMa Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    5
    Likes Received:
    0
    Hi all,

    Have had my Hero since Friday, and so far i'm loving it :D - apart from a couple of minor teething problems, which i hope you can advise me on. I apologise if these questions have been answered before - i have done a thorough search (of the web, too!) but not found exactly what i'm looking for.

    My main problem seems to be with Peep - i like the interface and would be more than happy to use it as opposed to downloading another app, but it seems to be very temperamental with the updates/notifications. I have it set to update/notify me every 15 minutes - which it doesn't. And when i go into Peep myself, (even if i do a manual refresh) it rarely gets the latest tweets. I downloaded Twitdroid to try, but this force closed about 4 times before i got fed up and uninstalled it!

    There seems to be an annoying lag on the phone too - reading about, it seems this MAY have something to do with being logged into Peep?

    Should i do a ROM upgrade - would this help? Build number is 1.76.110.6 (if i'm looking at the right thing!)

    Oh, and apparently my hubby texted me a few hours ago, too - this hasn't come through either!

    Thank you in advance :)
     

    Advertisement
  2. bunt83

    bunt83 Well-Known Member

    Joined:
    Sep 20, 2009
    Messages:
    50
    Likes Received:
    1
    Upgrade your ROM ASAP!!

    The official T-mobile ROM upgrade is available from their website.

    All of your lag issues and missing text messages will disappear! :)

    Once you've upgraded your build number should be 2.73.xx.xx.xxx

    Hope this helps...
     
  3. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    Have a read the thread in my signature yet? :p

    I wouldn't use peep to be honest, its not very good. Have a look for twitterride, i use this and its great.

    Other possible options are swift, seesmic and i'd give twidroid another go once you've updated to the latest rom.
     
  4. MooMa

    MooMa Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    5
    Likes Received:
    0
    lekky - yes, i did read that, thank you.

    bunt83, will upgrade the ROM as soon as i can.

    Thanks :)
     
  5. MooMa

    MooMa Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    5
    Likes Received:
    0
    Right - I've upgraded my ROM and the lag seems to have gone.

    Am now using TwitterRide but notifications seem a bit temperamental - as do notifications for email :(

    I also seem to have a small problem with Google Maps - 'my location' says i am about 2 miles from where i actually am! Any ideas?

    Thank you
     
  6. MattW

    MattW Well-Known Member

    Joined:
    Nov 26, 2009
    Messages:
    68
    Likes Received:
    2
    If you haven't got gps switched on, your location is a 'best guess' derived from which cell transmitters you're connected to (and their relative powers). The weather app is similar - it uses network location and when i'm at home it informs me I'm between 2 and 3 miles from where I live :rolleyes:
     
  7. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    Its also to do with the satellites. For instance when I turn off GPS at work, it guesses my location better than when i turn GPS on. And to confirm this isn't Hero specific the same thing happens on friends (non-android) phones too.
     
  8. MooMa

    MooMa Member This Topic's Starter

    Joined:
    Dec 3, 2009
    Messages:
    5
    Likes Received:
    0
    Thanks guys. I just thought it was odd, as in the first couple of days it picked up my location dead on.

    Thanks guys - now to update the ROM on hubbys Hero (yes, his and hers!) - slightly frustrating that T-Mobile are shipping them without the update!
     

Share This Page

Loading...