TELUS Service is spotty after rooting...


Last Updated:

  1. mindfloss

    mindfloss Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    52
    Likes Received:
    0
    I have found that my service isnt quite what it used to be upon rooting and putting on slidevillain. I updated the phone with the newest radio patch as per instructions, but it still seems not too great. I used to have full service at home, but now seem to have a quarter of what it once was....any thoughts on this?
     

    Advertisement
  2. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Joined:
    Dec 1, 2009
    Messages:
    12,760
    Likes Received:
    8,895
    There's a tip that has been going round to improve battery life on 2.1 ROMs. But as well as better battery life I found my signal improved quite a lot. Give it a try:

    Type *#*#4636#*#* into the phone app, and a menu pops up. Pick the first option, Phone Info, then find the dropdown menu that says WCDMA prefered and change it to GSM auto (Prl).
     
  3. mindfloss

    mindfloss Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    52
    Likes Received:
    0
    will give it a try and see, thx!
     
  4. mindfloss

    mindfloss Well-Known Member This Topic's Starter

    Joined:
    May 17, 2010
    Messages:
    52
    Likes Received:
    0
    ok im at about -99-101dBm 12 asu most times now...it just dropped the same call twice for some reason. I dunno what is happening...
    I installed Baseband version
    63.18.55.06JU_6.35.09.26 when i flashed to villainROM. this is the latest right? Should i perhaps revert to an older one?
     

Share This Page

Loading...