Telus unlocked on Bell will not browse rogers web pageSupport


Last Updated:

  1. firefight16

    firefight16 Active Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    35
    Likes Received:
    2
    Weird, first time I tried to go to www.rogers.com, and everytime I do browser takes me to http://bell.mobi/primary/.

    So I own a Telus unlocked Milestone running on Bell, my home page is google.com, I can got to telus site but almost every link I find that is on Rogers, it takes me to that bell site? I found one link that actually brought up the rogers page but as soon as I try to follow another page on that link same thing?

    Any ideas I emptied all cache, history, cookies, form data all except passwords?


    HELP
     

    Advertisement
  2. ColHavoc

    ColHavoc Well-Known Member

    Joined:
    Mar 6, 2010
    Messages:
    54
    Likes Received:
    1
    Is this happening when browsing the web via your cellular data, via wifi or both? Just wondering if the network settings are perhaps redirecting you.
     
  3. firefight16

    firefight16 Active Member This Topic's Starter

    Joined:
    Mar 18, 2010
    Messages:
    35
    Likes Received:
    2
    Last night friend had her iPhone on bell and hers worked, I even tried turning off and on, this morning I tried via wireless and it works surfs all of rogers site, then switched back, turned off wireless and now it works must have just been a hicup?
     

Share This Page

Loading...