Tether Behold 2


  1. bearsfan85

    bearsfan85 Well-Known Member Developer

    I want to start by saying that I have BH-Mans Rom 1.6 for behold 2 so I do not know if this would work on a stock (meaning out of the box) behold, but using PdaNet for Android I can use 3g on my laptop. You do need an ADB connection and be sure that you have the proper drivers, PdaNet will prompt you to be sure of this. There is a download link here and there is support for Windows XP/Vista/7 for 32 and 64 bit along with mac 10.5/10.6

    There is no need for any proxy's and the app is free. There is a paid version which allows you to view https sites after the free trial is up. After the trial you can view http sites

    Since the only thing I could find was a forum on wireless rooting in the root section i figured I would post this for people who do not read them because PdaNet is supposed to work without rooting.

    This works with Stock Behold 2 with 1.5 as well

    Behold II Drivers Direct Download Link

    Advertisement
    :
  2. euph_22

    euph_22 Well-Known Member

    PDAnet DOES work on stock. I believe there is another tethering app on the market, but I haven't tried that one.
  3. bearsfan85

    bearsfan85 Well-Known Member Developer

    There is Easy Tether Lite and Internet Sharer and I believe both of them require proxy's, PdaNet is the easiest way
  4. shawn1224

    shawn1224 Ex CEO-DNPSEA foundation VIP Member

    Yep, I use PDAnet quite a bit when i need quick internet access on the go. Would still like a wireless option but it'll do for right now.
  5. chadmd23

    chadmd23 Well-Known Member

    I've been trying to get Proxoid to work with my ubuntu netbook, but can't get it to recognize my phone. Let me know if anyone has some luck.
  6. alaynasusan

    alaynasusan Member

    I have a Samsung Behold 2 and I'm trying to use it as a modem on my Windows 7 laptop. I'm not super tech savvy, but I didn't think I had to be. I installed pdanet on my cell and my laptop. Followed all the steps, spent hours upon hours on this, but there seems to be a problem installing a driver to make my computer recognize my phone. It sees it as a mass storage device, but with debugging enabled and in PC studio mode, it just charges it. Please help!!
  7. bearsfan85

    bearsfan85 Well-Known Member Developer

    You need to install the proper ADB drivers and 7 is hard get ADB to work took me about a week. I am searching for pictures right now to help. But what you will do is go into device manager and there should be unidentified software. Click update or install and select the folder that contains the Drivers
  8. LightofHonor

    LightofHonor Well-Known Member

    For me, I tried to install it with the samsung drivers separate download, but only 3 parts would install correctly (the not ADB ones) so I finally just left those 3 samsung and used the default driver that came with the program for the last one.... worked like a charm :)

    good luck!
  9. BH_MAN

    BH_MAN Well-Known Member

    Yeah Windows 7 Is a Pain.. I had to Manually install all of the driver's to work on the 64-bit I'm running, I'm sure 32-bit is the same way..
  10. alaynasusan

    alaynasusan Member

    Originally I installed usbdeview, and as instructed found all Samsung drivers and attempted to uninstall them. I clicked uninstall several times and only the mass storage driver would uninstall. The communications one stayed put. No error messages or anything.

    I'm running 64 bit Windows 7. I downloaded the driver you linked me to and got the same message as the other drivers I've tried to install. Immediately after clicking install, I get a pop-up box saying "Samsung Mobile Modem was not installed successfully (1)". Not sure where to go from here. Any help it all will be greatly appreciated.

    PS: I didn't attempt to use my first Behold 2 as a modem, though I did plug it in. Had too many problems, replaced it with another Behold 2 from T-Mobile. Is it possible my computer automatically installed a driver for the first and now it's corrupt and I can't remove it or something?
  11. alaynasusan

    alaynasusan Member

    Forgot to mention, I couldn't find any unidentified software in my device manager. Showed hidden devices, still nothing.
  12. bearsfan85

    bearsfan85 Well-Known Member Developer

    USBdeviews doesnt run properly in Windows 7, you will have to uninstall them using the device manager, then ungplug your phone and then plug it back in, then manually update the drivers through device manager or the device menu (view devices and printers) and try doing it that way
  13. BH_MAN

    BH_MAN Well-Known Member

    ? Um, USBDEview is working perfect on my Machine ( Windows 7 64-bit ).
  14. bearsfan85

    bearsfan85 Well-Known Member Developer

    Ya USBDeview works I just checked. When I was getting ADB to work I was up at 2 so I probably just wasnt paying attention, my mistake.
  15. alaynasusan

    alaynasusan Member

    Thanks for the tidbits. I felt my way around and finally figured it out.

    Anybody know when the "free trial" of pdanet expires? I didn't see anything about that when I downloaded it.
  16. bearsfan85

    bearsfan85 Well-Known Member Developer

    Do you have usb debugging on?
  17. alaynasusan

    alaynasusan Member

  18. BH_MAN

    BH_MAN Well-Known Member

    I had to Manually install each driver Per Device regarding the Behold 2 Adb driver's & Phone Driver's in the Device Manager in Windows 7. Hope that Helps.... To lazy to Read above to see if that was said already.
  19. cisleyt

    cisleyt New Member

    i have no clue what i'm doing wrong but it wont install on my computer, when i hook it up, it says installing software and then says software was not successfully installed and have been trying it for 3 days now and i'm going step by step. i have pdanet and easytether on my phone and i have windows 7. SOMEONE PLEASE HELP ME!!!!!!!!!!!!!
  20. david.newton

    david.newton New Member

    I'm in need of some direction.

    Samsung Behold 2.

    I ran the setup for the drivers. Said it installed ok. I don't know where to go from there. Somebody help me out would you?

    David
  21. chadmd23

    chadmd23 Well-Known Member

    Just checking to see if anybody has gotten ADB to work with ubuntu. I've tried the patched galaxy adb, and just about everything everyone else has used. Anyone have any ideas?
  22. BH_MAN

    BH_MAN Well-Known Member

    Yes I have it working... Are you Needing the file?
  23. chadmd23

    chadmd23 Well-Known Member

    Can you send me the rules file you use? I swear every site I find has something different in it.

    Also do you use the adb that comes with the SDK tools. If not can you send that also.

    Thanks! (I'll write up instructions if I get it to work.)
  24. culo77

    culo77 Well-Known Member

    i FOR THE LIFE OF ME CANT GET PDANET TO WORK WITH MY MAC. ANYONE WITH EXPERIENCE?

    SORRY FOR THE CAPS A LOT OF COFFEE TODAY
  25. bearsfan85

    bearsfan85 Well-Known Member Developer

    I will hopefully be posting a walkthrough soon on how to do this using Windows 7 as for mac I cant help you as of now hopefully I can get my hands on a mac and figure it out
Loading...

Share This Page