1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

tether help please...


Last Updated:

  1. essenceof1

    essenceof1 New Member This Topic's Starter

    Joined:
    May 29, 2012
    Messages:
    2
    Likes Received:
    0
    have rooted photon with BB and SU. tether worked for a few days, then i tried to figure out how to usb tether and everything took a crap. I am still rooted and verified with root check,i re-installed binaries, and wifi tether but now it tries to open the hotspot. when tether is running everything shows as being connected but nothing will display the web page...
    so, is it the settings on my network or some gremlin on the photon?
    should i re-root, try another rom or tether or what?
    I have been reading forums for a week and I am done reading 2 year old posts about irrelevant issues... somebody with some knowledge please post!
    thanks in advance.
     

    Advertisement
  2. KOLIO

    KOLIO Guides Guide

    Joined:
    Jan 6, 2011
    Messages:
    7,918
    Likes Received:
    4,822
    WELCOME TO ANDROID FORUMS,EssenceOf1!

    I'd try some of the apps available in the GOOGLE PLAY STORE,such as BARNACLE WI-FI TETHER,CLOCKWORKMOD TETHER,or FOX-FI.

    Keep us posted w/your results & once again,welcome to the MO'PHORUM!:thumb:
     
  3. essenceof1

    essenceof1 New Member This Topic's Starter

    Joined:
    May 29, 2012
    Messages:
    2
    Likes Received:
    0
    Thanks kolio. I will post results.
     

Share This Page

Loading...