Tether loses internet after idle - Clean Rom Pro 4.2


Last Updated:

  1. HK47

    HK47 Member This Topic's Starter

    Joined:
    Aug 23, 2010
    Messages:
    9
    Likes Received:
    1
    Hey everyone, I have clean ROM pro 4.2 successfully installed on my HTC Rezound with WIFI tether "working", however

    I have noticed that after 2-3 minutes of idle internet use (e.g. I watch a youtube video that is completely loaded and then when it's done) I lose internet completely on my computer. My computer (Macbook Air) still says I am connected to my phone and my phone says my computer is still connected but no internet (internet, 4G, still works on phone).

    Anyone else having this issue or something similar? Every time I step away from computer or watch a video I end up losing my internet afterwards and have to shutdown tether, start it up again, reconnect computer etc.. to get internet again,


    *ROM found here:

    CleanROM Profesional Edition 4.2 - Downloads - Scott's ROMS
     

    Advertisement
  2. HK47

    HK47 Member This Topic's Starter

    Joined:
    Aug 23, 2010
    Messages:
    9
    Likes Received:
    1
    Sometimes I get the message: "What the hell. Your phone takes back control over the Wi-Fi"

    I did some googling and it seems like I need to have Wifi-driver reload unchecked, but when I uncheck that I get no internet. I also saw a post that said something about leaving the screen on when running tether, is there a setting for that?
     
  3. 2011mazdaspeed

    2011mazdaspeed Well-Known Member

    Joined:
    Mar 17, 2011
    Messages:
    124
    Likes Received:
    8
    LOL that message is awesome ha - any ways , make sure in wifi setting u have it set to NOT ask to auto turn on wifi ( forgot the exact words) but when a app launches that uses data it will auto turn on wifi, killing ur tethering. also, are u using the settings like ur should ? Galaxy Nexus LTE and routing fix?
     
    onefourthgreek likes this.
  4. onefourthgreek

    onefourthgreek Member

    Joined:
    Sep 12, 2010
    Messages:
    7
    Likes Received:
    1
    had the same funny msg on my rezound cleanrom 4.3 std rom, so thanks for the tip on how to resolve.

    the location of the setting took me several minutes to find on my rom, so here's the path for changing the setting mazdaspeed suggests above

    home>menu>settings>wi-fi>menu>advanced>Never auto turn on Wi-Fi (checked)

    hope that helps!
     
    thornev likes this.

Share This Page

Loading...