Tether not working...


  1. Hey gang!

    Okay, I am a little lost. I got my phone working and tethering again. I can't keep the speeds stable (Phone is Stock++/Smurfed out) and it runs everything fine. Even got the user agent switch to get me back on the net again.

    However, I tried to set up my fiance's Admire. However, when I connect the Wifi (Free Easy Wifi Tether for example) it starts up, only to say there is an error and to see Log File. So I Open the file, and it says no file have been saved. I then went to check other tether programs and run into the same issue.

    I have, restarted the phone. Uninstalled and reinstalled all programs. Nothing. Her phone is only rooted, nothing fancy outside of that (concerns with messing things she don't think I should be) just so she can tether and get back to school.

    Advertisement
  2. qandres12

    qandres12 Well-Known Member

    ive never tethered in this manner so im sorry i cant really help you troubleshoot this but if you are willing, you can always flash Open Android by Spz0 real quick. tethering is already enabled there and it does work
  3. enigmadroid

    enigmadroid Well-Known Member

    Is the phone running 2.3.4 or 2.3.6? You're 100% certain it's rooted?
    NightmaresEcho likes this.
  4. 100% sure, root checker confirmed. Ran the Onetouch again just to be sure. Run plenty of other root required app's and such with no problem.

    Phone - 2.3.4 stock

    If I can't get anything else to work, I will check out the Open Android
  5. nasstyrome

    nasstyrome Well-Known Member

    is superuser installed ?
  6. enigmadroid

    enigmadroid Well-Known Member

  7. That is the only Tethering program I use, as it works on my phone with no problem. So of course I tried that one (was well as the other one by the same company with Green Wifi bars).

    Yes, SU is installed and the binaries are up to date.
  8. jonny wad

    jonny wad Well-Known Member

    Did you edit the build.prop?
  9. Build prop edit was never an issue on either phone. Mine tethers just fine without.

Share This Page