1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Tethering manager force closeSupport


  1. msueagles2010

    msueagles2010 Well-Known Member

    Is anyone else getting the occasional notification pop up saying that the tethering manager process has encountered a problem and must be force closed?

    It seems to happen when I go from wireless to 3G and vice versa.

    Advertisement
    :
  2. geeve420

    geeve420 Well-Known Member

    Mine did the same thing, I did a factory reset: Settings -> Privacy -> Factory data reset. Then just set it all back up the way I wanted it. Not sure what caused it, but I haven't seen the pop up since.

    Geeve

    Edit: I may as well say this, if you do a factory reset, you will lose all your info.
    Can'tivate and rdwyengr like this.
  3. bmoliver

    bmoliver Well-Known Member

    Mine also is doing forced close on that program from time to time.
  4. Calthine

    Calthine New Member

    We've been getting this on our ATT Captivates since we installed Gingerbread yesterday. Hubby says for him it's only when he boots the phone with the USB plugged in. For me it's only when I open an app that needs to synch with remote data, like My Fitness Pal and Checkpoints.

    I have cleared the cache of the Tethering Manager, which had no effect. will try the factory data reset.
  5. MarcPD

    MarcPD Member

    Same issue for me. I am considering a Factory Reset, but I just turned on the Privacy>Back up my data to allow restoring of all of my apps. How long before everything is backed up, do you think?

    Thanks.
  6. geeve420

    geeve420 Well-Known Member

    Not sure (I know that is not helpful LOL), I have my phone pretty narrow to make resets fast. I export my contacts as a VCF to my external SD, and my ringtones and pics all saved to my pc at home and work just in case. I just grab the apps from the market when I am done. Makes a headache free reset. I can be up and running in about 30 minutes after a reset by just moving my stuff back over and importing my contacts. I don't worry about text mes or anything like that.

    Geeve
    rdwyengr likes this.
  7. mcbessey

    mcbessey New Member

    I've got the same issue on both my wife's and my Captivate after upgrading to GB yesterday. Seems to occur whenever I connect/disconnect USB cable, whether just charging or transferring data. I'm currently working with Samsung support and will post what we find.
  8. MarcPD

    MarcPD Member

    I also performed a factory reset...problem has not re-occurred for me either.
  9. mab91862

    mab91862 Member

    I get the same error after upgrading to GB. It comes up twice when I turn WiFi off. After that I don't see the error message until I turn phone off and back on. Connecting / Disconnecting USB does not give me an error. Everything seems to work OK, browser, mail, market, etc.., with WiFi on or off. Guess I can live with it, but I think this is the last upgrade. Might be time to root and kill off some ATT bloatware.

    Otherwise upgrade to GB went smooth.
  10. idiggplants

    idiggplants Active Member

    same here. whenever i plug in my phone it does it. as well as other times. ill pay attention to when. probably when syncing stuff. i bet it has to do with att's nazi anti tethering bs.

    i figured it had to do with me loosing my root status. guess not.

    at least with my blackberry, when att took forever to update the os, it came out half decent.
  11. idiggplants

    idiggplants Active Member

    from another site:

    just disabled mine which i had left on from the kies update. we shall see.
  12. motownwill

    motownwill Active Member

    I had to factory reset my phone to get the problem to go away as well. I have not seen any other advice anywhere relating to this issue.
  13. mab91862

    mab91862 Member

  14. countmattula

    countmattula New Member

    I think I might have found another way to fix this "force close" error when the phone switches from 3G to WiFi and vice versa, or when you disconnect from a computer via USB.

    for the Captivate with 2.3.5 installed:

    1. Put your phone's USB setting to Mass Storage:
    Settings>Applications>USB settings>Mass storage.
    (this way when you connect your phone to your computer via USB cable, it won't be in Kies, or Media Player mode).

    2. Connect the phone to your computer via USB, but don't click the button "Connect storage to PC"

    3. Hit the "Home" button on your phone and go to:
    Settings> Wireless and network > Teathering and portable hotspot >

    and you want to un-check "USB tethering"

    disconnect, and you will not see the error message when switching from 3G to WiFi and vice versa, nor will you get the error message when plugging in your phone to the USB. NO FACTORY RESET REQUIRED.

    As far as free tethering... well that is a separate issue, and I'm sure you can find out about that with a little searching on Google.
  15. agawk

    agawk New Member

    My wife and I both have Samsung Captivates. After we updated to 2.3.5 using Samsung Kies mini we started seeing tethering manager forced close messages when we charge the phone either through a power outlet or an usb port. I saw the suggestion of resetting the phone to factory settings as a fix but I did not want to go through the trouble, as least not yet.
    I was concerned that with this tethering issue, I would not be able to connect to the PC. So I reconnected to Samsung Kies mini on my laptop using the usb cable. Samsung Kies mini went through the motion of checking for updates and reported that there was no update. I then exited my Kies mini connection on my phone using the HOME key. After this exercise, my phone no long exhibit the tethering manager forced close issue when the usb cable is plugged in for charging. I went through the same process with my wife's phone, and now it is fine also. I shall give it a few days to see if the problem returns.
    In trying to rationalize why this is working for me, the only thing I can think of is that when I updated the firmware, instead of existing Kies mini from the phone using the HOME key, I used the 'back' key instead. The instruction on the phone clearly says HOME key.
    MdExTexan, kmgb, jennlynnbenn and 2 others like this.
  16. idiggplants

    idiggplants Active Member

    this is also what i did. rooted the phone, and used titanium backup to freeze/uninstall the tethering manager.

    this also allows me to tether without a tethering plan until ATT catches on.
  17. falcon7204

    falcon7204 Well-Known Member

    I just tried that, but my USB Tethering was already unchecked. I still get the error whenever I connect USB to the charger (I don't seem to get it when I connect the USB to my PC).

    This sounds like some sort of USB detection error - as if the USB port detects a connection and automatically assumes you want to tether. Poor programming on someone's part (probably AT&T) and seemingly impossible to get rid of unless you root. Which I may do, although I've only had my phone for two weeks.

    Aaaaand, now my widgets don't work. Plus I get a "Network Connection Error" when I restart the phone with the USB cable plugged in (the other end just dangles).

    UPDATE: I had to drag all my widgets to the trash and start over. For some reason the Tethering Manager really bollixed up their ability to load. I think I'm going to have to root the darn thing, but in the meantime I'll probably have to turn it off to charge it (which sucks because I need to use it while it's charging).
    cgant likes this.
  18. ndoran

    ndoran Active Member

    How did you remove the bloatware? And, does uninstalling your tethering manager render your phone unable to do wireless tethering?
  19. fldude99

    fldude99 Well-Known Member

    You use titanium backup. But better to freeze the bloatware than uninstall it imo. And no: freezing the tethering manager actually allows the device to be a hotspot without a tethering plan
  20. TekNic31

    TekNic31 New Member


    When I did this I found that USB tethering was already unchecked. So I unplugged my phone and got the tethering error again. Then I plugged it in again, went to mass storage mode and went back into settings and checked the USB tethering box. It then displayed "tethered". So I went to the browser to see if there was any change with the connection, didn't seem any different, so I unplugged the USB cable and to my surprise there was no error! I plugged it in again, went to USB tethering and saw it was unchecked again. Unplugged the phone and still no error.

    It seems all you need to do is enable USB tethering once to fix this problem. :cool:
  21. falcon7204

    falcon7204 Well-Known Member

    You, sir, are da man! I tried your suggestion, and I have not had a tethering manager FC since.

    Now, will someone tell AT&T that their software is buggy and they need to fix it? Or is this a Samsung issue? Either way, they need to support their customers. But I'm glad the community is here to pick up the slack. Thanks again, TekNic31!
  22. xyshen

    xyshen New Member

    I tried it too but I think it doesn't eliminate the problem completely. The error message pop out again (like after connecting it to the pc) after some time.
  23. ndoran

    ndoran Active Member

    Thanks!

    I fixed the fc for tethering manager with a factory reset... needed to redo my phone anyways!

    How do you go about freezing apps vs uninstalling them? I have titanium backup pro, is this an obvious feature that I'm missing haha? Thanks in advance!:p
  24. CamaroZ28c

    CamaroZ28c Well-Known Member

    It is one of the buttons when you select the app. Right next to the uninstall button.
  25. mlelands

    mlelands New Member

    I just tried this method with my wife's Captivate and then connected the USB 3 times and the tethering fc message didn't appear. I would certainly try this before a reset.
Loading...

Share This Page