Tethering - Mobile data link lostSupport


  1. WannabeMKII

    WannabeMKII Well-Known Member

    As soon as I turn on tethering and connect, I instantly get "Tethering: Mobile data link lost"?

    This is the same for both wireless and USB connecting to my Motorola RAZR i.

    Any suggestions welcome, as I've a train journey tomorrow where I was hoping to tether and work...

    Advertisement
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    Hey there WannabeMKII,

    I have moved your thread into the RAZR i forums in hopes that you can get some quick support. Hope this helps! :)
  3. WannabeMKII

    WannabeMKII Well-Known Member

    No problem Digital Controller.

    I've managed to fix the issue. I needed to add ",dun" to the Access Point Names under APN Type and now working perfectly!
    Thom likes this.
  4. bobcarter43

    bobcarter43 New Member

    Like others, Mobile Link worked initially but then stopped working and giving me a "no connection" message on my MV900F Samsung camera and terminating the WIFI connection with my Galaxy S4.

    I found an easy way to fix this through trial and error.

    On my Galaxy S4 I went into the Application menu, navigated to the Mobile Link program and selected it and the "Settings" menu came up. I went to "Cache" and emptied it and it works perfectly now.

    Called Samsung customer support with this fix as they did not know - :)
    Works perfectly now and I love this feature.

Share This Page