tethering my Continuum to PDA etc.Support


  1. nglauer

    nglauer New Member

    Hello, new here and am having some issues with my Continuum. It now has the Froyo 2.2 and will not connect to my computer via PDAnet or Tether. Whenever I hook my phone up via USB it shows that the adb driver isn't installed and doesn't recognize my phone.

    I have windows 7, 64 bit. This phone was a replacement phone verizon sent me.. so i hadn't tried PDAnet on it.. however my previous Continuum worked fine. I tried to upload the newest version of PDAnet, and even tried another one called Tether.

    Junefabrics told me to download Samsung Kies, and download an updated driver from Samsungs site... neither work. My phone won't connect to the computer via Samsung Kies either.

    I'm sure i'm missing something simple, but this is my first Android phone... and i'm pretty new to this. Any help is greatly appreciated, as I would love to keep my continuum instead of updating to a newer phone (atleast from a money standpoint lol). I was also told that if I upgraded I would lose my unlimited data.

    Thank you again for any help! It is greatly appreciated.

    Kind regards,
    Nicholas

    Advertisement
    :
  2. txwolf1980

    txwolf1980 Well-Known Member

    First, lets debunk a myth. Upgrading will NOT cause you to lose unlimited data. That is a rumor started by the misinformed.
    Now, your issue. With your phone unplugged, go to settings/usb settings, and see what it is set on. I'd bet its on charge only. Is do, it needs to be on "ask on connect" or "mass storage"
    Next (whatever you wee set on, oor are set on, now) go to.settings/applications/development and check "usb debugging".
    Finally, I would make sure the drivers you have installed are from the samsung site doing a model number search (i400 is our model number). I've found kris drivers to be generic and unreliable for our phone.
    Hope this helps.
  3. nglauer

    nglauer New Member

    I had it set on "Debugging" and have also tried "Mass Storage" and "Ask on Connection" I even went through the JuneFabrics website and tried their troubleshoot driver error http://junefabrics.com/android/driver.php

    I think everything is fine on my phone end, however I cannot get the driver to install on my computer? Any idea why is won't install?

    Any other suggestions are greatly appreciated. Thanks again for the reply! Hopefully I get it figured out.

    p.s. Verizon told me if I upgraded to a 4G LTE phone early.. that it would change my phone plan. The minutes would stay the same, but my unlimited data would be changed to one of the current plans. Is this not true?

    Thanks again, Nick
  4. txwolf1980

    txwolf1980 Well-Known Member

    If it is true, that would be the first I've heard about something like that happening. I would talk to a few different reps in different locations, and see where you get the clearest answer... That and see how many people concur with what. I generally do that as a matter of practice, with anything. Especially with a large company like Verizon. It's too easy for the little mailers the reps get to be misinterpreted.

    Support - Verizon Wireless Cell Phones SCH-I400 | Samsung Cell Phones

    Go there, and scroll about halfway down. Click on 'software' on the left hand side of the table. You should see the drivers pop up right below it. I'm still thinking that the kies drivers you have are the issue. The drivers on the site I linked are directly from samsung, and made specifically for the continuum, as opposed to generic galaxy s drivers that kies would give you.
    I would also uninstall kies drivers BEFORE installing these, just to be sure there are no conflicts.

    A good way to make sure that the issue isn't your phone, or your usb cord is to select mass storage, and see if you can transfer files to/from your sd card normally. And if it's charging at the same time. Doing that uses all of the pins in the port and on the cable. If there is an issue there, then I would investigate the cable, first. Samsung cables aren't the most reliable (I actually use an old blackberry cable to flash things via ODIN).
Loading...

Share This Page