Tethering stopped working with Froyo 2.2.2Support


Last Updated:

  1. daniels

    daniels New Member This Topic's Starter

    Joined:
    Jul 27, 2011
    Messages:
    2
    Likes Received:
    0
    Hello, I had Optimus V Froyo 2.2.1 with Quick Settings and tethering was working fine. About three weeks ago VM sent me a new Optimus V, since mine broke and I still had warranty. The new phone shipped with Froyo 2.2.2 and once again I installed Quick Settings before I even rooted the device. Tethering was not working.

    When I try to turn-on the Hotspot feature, almost immediately my mobile data gets disconnected and I receive system message that reads "Network is unavailable". I press OK, the Hotspot feature turns off and the mobile data reconnects again.

    I almost never tether since I don't need to, but once a month I need that 5 min of internet on my laptop. I searched online but I couldn't find anything. Tried a few different hotspot widgets and apps, no luck.

    Any suggestions are much appreciated!?
     

    Advertisement
  2. koopakid08

    koopakid08 Well-Known Member

    Joined:
    Mar 14, 2011
    Messages:
    772
    Likes Received:
    165
    They blocked tethering with the 2.2.2 update. They only way to get it back is to install a new rom.
     
  3. koopakid08

    koopakid08 Well-Known Member

    Joined:
    Mar 14, 2011
    Messages:
    772
    Likes Received:
    165
    or you could use an app like PDAnet to connect via USB
     
  4. daniels

    daniels New Member This Topic's Starter

    Joined:
    Jul 27, 2011
    Messages:
    2
    Likes Received:
    0

    I thought so..All that I've been hearing for the last few months is how to limit data usage. 2GB cap here, 5 there..it's 2011 and we get less features with newer software then a year ago..I guess you get what you pay for and $25 month is simply too little..

    Thanks!
     
  5. tmoore4261

    tmoore4261 Active Member

    Joined:
    Feb 24, 2011
    Messages:
    32
    Likes Received:
    0

    Same thing happened to me, I had my phone replaced and when I got the new one I couldn't use Quick Settings, I downloaded Easytether and followed the instructions using the USB hook up and it worked so I bought the full version and it works great actually better its a bit faster.
     
  6. TG Biggy

    TG Biggy New Member

    Joined:
    Jun 28, 2011
    Messages:
    4
    Likes Received:
    0
    Same here with my LG Optimus 2x

    Use to be real easy to create hotspots over wi-fi or USB... :(

    Why did they block it? My provider is Videotron here in the province of Quebec in Canada
     
  7. bac22

    bac22 Well-Known Member

    Joined:
    Jun 28, 2011
    Messages:
    151
    Likes Received:
    40
    It was abused with VM and against their ToS. Not sure what Videotron's ToS is, but probably similar to VM.
     
  8. koopakid08

    koopakid08 Well-Known Member

    Joined:
    Mar 14, 2011
    Messages:
    772
    Likes Received:
    165
    Puts more strain on the network and they want you to pay for they're plan.
     
  9. Petrah

    Petrah Psychotic Female

    Joined:
    Jun 13, 2011
    Messages:
    4,085
    Likes Received:
    1,439
    Not sure why your provider blocked it, but Virgin Mobile blocked it in an attempt to prevent people from stealing a service that they charge for separately. With VM in order to legally use hotspot you have to purchase the MiFi equipment and pay for the monthly service.
     
  10. RVD420

    RVD420 New Member

    Joined:
    Aug 23, 2011
    Messages:
    2
    Likes Received:
    0
    I recommend anyone that has a phone with 2.2.1 to backup the factory rom. You never know if you are going to need it to rollback a replacement phone. (some people prefer a stock rom over a custom one)
     

Share This Page

Loading...