tethering via usbGeneral


  1. boxermansr

    boxermansr Well-Known Member

    I have unlimited data with Verizon, and I also pay the extra 30.00 for the hotspot feature. For some reason when I try to tether via USB (so my phone can also be charging, and since it's generally more reliable) I seem to get the connection dropped within 60-90 seconds after I'm using it.

    If I use the mobile hotspot app and just tether via wifi, the conniption works flawlessly. I was wondering if I'm missing a setting somewhere, or if the built in USB tethering is just plain crapola. Any assistance would be appreciated. Thanks.

    Advertisement
    :
  2. SolApathy

    SolApathy Cleverness is not wisdom Guide

    The USB tethering should work fine. I use it on my M7 on a regular basis, though I am with Sprint. I don't see why there would be any difference. One thing I would check is the cable you are using and the USB port it is plugging into.

    Make sure there is not a loose connection that is causing the problem. You can also check to make sure (if you are using Windows) that under power settings->change plan settings> selective USB suspend is not enabled. You can also make sure your laptop does have it's own selective suspend bloatware, which can also screw with tethering.
  3. boxermansr

    boxermansr Well-Known Member

    I ended up installing FoxFi (since I'd paid for it some time back) and it's working great via USB. No clue why it'd act up with the stock USB tethering. Cable is new, and it was on my MacBook, so I dunno. Nonetheless, FoxFi seems to have fixed the issue.
  4. Rdjr74

    Rdjr74 Well-Known Member

    Does anyone know if Foxfi is working as a hotspot with this phone (not using usb)? Do you still need to download pdanet to get this to work on Verizon? I see above you said it was working for you but it's giving me the pop up saying I need to call and subscribe to the service. (I'm still on unlimited) thx

    EDIT: I just downloaded pdanet and it's still giving me the pop-up. Any advice/help to ge this working or do they need to send another update out?
  5. ncampbell21

    ncampbell21 Well-Known Member

    I have the same issue. I think it needs to be updated. Works fine with Bluetooth.
Loading...

Share This Page