Text error messageGeneral


Last Updated:

  1. BoldBelvoir

    BoldBelvoir Member This Topic's Starter

    Joined:
    Aug 11, 2009
    Messages:
    10
    Likes Received:
    0
    Hi all

    I'm new to the G1, having acquired an unlocked phone, now working on the Virgin network (UK). I have ironed out all problems and queries, with one exception.

    When booting the phone, I always get the message 'Sorry the sending of txt messages to this number is not possible.', which I have to dismiss about 9 or 10 times. The message then periodically appears at random throughout the day.

    I have contacted both T-mobile and HTC about this problem, who just either refered me to the manual, instructed to delete all text threads or instructed me to do a factory reset (all of which I did), but no difference.

    I was originally running Android 1.1, now upgraded to 1.5 and the problem still persists.

    I swapped the Virgin SIM for a PAYG T-Mobile SIM and the messages seem to stop, so the problem seems to be related to the Virgin network? Maybe there's an APN setting I can tweak somewhere that I haven't tried.

    I must stress SMS and MMS works, send and receive, but I get these erroneous messages which are driving me nuts!

    Any ideas? Thanks for looking,
     

    Advertisement
  2. Alkie Q

    Alkie Q New Member

    Joined:
    Nov 20, 2009
    Messages:
    3
    Likes Received:
    0
    I too am having exactly the same problem and have tried everything as detailed above. It would be great if anyone has an answer to this.

    Main difference is I am running 1.6
     
  3. Sweed

    Sweed Well-Known Member

    Joined:
    Sep 27, 2009
    Messages:
    208
    Likes Received:
    1
    by virgin do you mean virgin mobile?
    I wasn't aware that they used sim cards.

    the problem may vary well be the apn settings if virgin runs on a different frequency than t-mobile.
    I think sms would be sent through 2g/edge networks.
    if you don't have that then that could be why
    it can't send the message through,
    still, from what I know about sms, that error makes no sense to me.
     
  4. Alkie Q

    Alkie Q New Member

    Joined:
    Nov 20, 2009
    Messages:
    3
    Likes Received:
    0
    Thanks for your response. Yes I do mean Virgin Mobile, I have a pay monthly SIM. I have no problem sending or receiving SMS or MMS and the internet works fine. It's just if I do not use my phone for a while, say overnight, I have to acknowledge 10 - 20 messages of (Sorry the sending of text messages to this number is not possible). These appear without any actions being performed on the phone.

    I have my APN Settings as follows

    Name: Virgin
    APN: gotovirginmobile.uk
    Proxy: 193.30.166.003
    Port: 8080
    Username: user
    Password: <not set>
    Server: <not set>
    MMSC: http://mms.virginmobile.co.uk:8002
    MMS proxy: 193.30.166.002
    MMS port:8080
    MCC: 234
    MNC: 30
    APN type: default

    Thanks again for your response. Any thoughts or suggestions would be really welcome as this is driving me mad! :mad:
     
  5. yyouask

    yyouask New Member

    Joined:
    Feb 23, 2010
    Messages:
    2
    Likes Received:
    0
    I hate to be a me too but ... me too. Just got a Virgin Media 20 quid pay as you go unlimited web per day and everything works - sms, mms, web - but that message keeps popping up when I haven't used the phone for a while. Standard G1 phone with US Tmobile but unlocked before I came over.
     
  6. Alkie Q

    Alkie Q New Member

    Joined:
    Nov 20, 2009
    Messages:
    3
    Likes Received:
    0
    Yyouask, I have exactly the same phone as you, bronze US version that I bought from ebay unlocked. Sorry to be the bearer of bad news, but for some reason my phone is fine now. It just sorted itself out. Did you create a new APN shown below?

    Name: Virgin
    APN: gotovirginmobile.uk
    Proxy: 193.30.166.003
    Port: 8080
    Username: user
    Password: <not set>
    Server: <not set>
    MMSC: http://mms.virginmobile.co.uk:8002
    MMS proxy: 193.30.166.002
    MMS port:8080
    MCC: 234
    MNC: 30
    APN type: default

    The only things I think may have changed on my phone is I now use taskkiller(android Market). Other than this I'm not sure, you could always try Virgin
     
  7. yyouask

    yyouask New Member

    Joined:
    Feb 23, 2010
    Messages:
    2
    Likes Received:
    0
    Alkie Q, thanks for the reply. Unfortunately, I saw it just when I was at the airport heading back to the States and didn't get a chance to play with the APN settings. However, I did take a very quick look at the default APN settings and they were all tmobile UK settings so I suspect your advice would have done the trick.

    Thanks again.
     

Share This Page

Loading...