Text message alert toneSupport

Last Updated:

  1. Jiving Instructor

    Jiving Instructor New Member

    Is it possible to change this? It cannot be changed through notification ringtone menu; all that succeeds in doing is changing tone for other notifications like email etc. Have tried to select other notification tones, but it is the "tada" tone that always comes up when SMS is received.

    Can the tone for receiving SMS be changed, and if so, how?

    Any help appreciated.

    dobbin39 likes this.
  2. Rastaman-FB

    Rastaman-FB Well-Known Member

    afaik you just go into sms "messaging" press the menu and go to settings
    there should be a notifications option there
    if you want to add new sounds for notifications all you have to do is creat a folder of the root of your phones mass storage called notifications and put an mp3 in it and it will show up in the list
    garcia911 likes this.
  3. mrqs

    mrqs Well-Known Member

    or use tonepicker or any similiar app that'll let you choose sound files from any location as your ringtones/alert sounds
  4. Jiving Instructor

    Jiving Instructor New Member

    Exactly what I wanted to know.

    Thank you, sir. You're a gent.
  5. Davi

    Davi Active Member

    thats it
  6. DaSchmarotzer

    DaSchmarotzer Blame it on me VIP Member

    When I first got my Galaxy, it was my first Android device, so I went into the settings and checked every menu just to find how to put SMS notifications on vibrate...

    I figured it out a short while after, but for such an important setting, it should be easier to find (had to press menu in the Messaging application and select settings there, it's been posted by Rastaman already).

    And I got owned recently again, because I set the Messening application to remind me of a new SMS every 2 minutes, so it vibrates every two mins until I read it. I had a three hours exam a few days ago, so on the homescreen, instead of selecting vibrate as I usually do (for calls), I put it on mute, thinking that it would do the same for my SMS notifications.....

    Of course it didn't, and of course I received a message within the ten first minutes of my exam... So yeah, my phone vibrated about 90 times in my pocket, every 2 minutes.

    In short, the ringer volume button should also control the SMS notifications behavior, in my opinion.
  7. sniperzzz

    sniperzzz New Member

    Go into my external SD card folder
    create a new folder there and name it "notifications"
    place MP3 into that folder.
    Then on the home screen (messaging/menu/settings/) at the bottom of the page select ringtone
  8. jaavi

    jaavi Member

    ok.. I have something to add.. I never liked the default tones in the phone.. so, I did adb.. went to /system/media/audio/notification & ringtones and replaced them with my own tones.. this also helped me during music sync as tones on sdcard were getting affected and default tones changed everytime i refreshed music..
    now, the bad part is.. while am on nightly build.. am unable to ADB.. device not found is the error I get.. is this a universal problem or something to be done from my end?
  9. max_mctn

    max_mctn Member

    This worked awesome, i got the DROID!!! for my notification. Thanks guys
  10. SAN2

    SAN2 New Member

    if u have a memor card, den just make a folder in the mem card as "MEDIA". in media folder make a new folder as "AUDIO".... in audio make a new folder as "notification" and den u can add any tone u want to in dis folder and u'll get it in ur notification tones..... D SAME can b done for ringtones and alarm tones... just name d folder as "RINGTONES" or "ALARMTONES" instead of NOTIFICATION
  11. SAN2

    SAN2 New Member

    IF U HAVE A PROBLEM IN CHANGING D TONE DEN GO IN SETTINGS MENU N select sounds den select notification tones... and again change it in messsage settings dat u get in message folder...

Share This Page