Text Message AlertSupport


  1. jamisles02

    jamisles02 Well-Known Member

    Since I saw you can set contact message alerts, I've been trying to use the stock messenger. Problem is whenever I get a text, I only get the vibration, no alert sound. I was using Go SMS previously, set Messenging as my default read & send mms program, uninstalled Go SMS, made sure I had a sound set for the alert, checked the volume levels & still nothing. Anything I can do or just go back to Go SMS?

    Advertisement
    :
  2. star444

    star444 Member

    Aha! I am using the stock messenger too, and only get the vibration with no sound alert. I thought maybe it had something to do with using "My Profiles", but I've checked all my settings over and over again and it looks like I should be getting sound notification with my messages. (It is set for a sound notification in both the stock messenger and for notification in My Profiles.)

    Maybe I'll try a different message app...
  3. SebaKL

    SebaKL Well-Known Member

    I can't complain, the custom Vibration Pattern and sound works great.
    (S4 LTE 32 International Unlocked)

    Question. Are you using a custom ringtone located on your SD card?
    The phone will boot and load preferences upon restart, than will mount the SD card. Not being able to find the SD card source, it can either go silent or default.

    Since I place all my sounds in appropriate folders on the phone's memory, I have no more problems.
  4. jamisles02

    jamisles02 Well-Known Member

    I just checked the file location & I have it in the Device Storage in the Notifications section. Is this the correct folder for them to be in & the file type is .mp3
  5. SebaKL

    SebaKL Well-Known Member

    That's the correct folder.
    Would you be so kind to upload that mp3 for us to test? Or perhaps try another one from place like Notification Sounds - Download free ringtones, notification sounds, message tones and more

    It could be the type of mp3 that you used and not the phone's generic problem.

    All my notifications come from the above URL, and they all work very well.

    Give it a try, by setting a new contact with your own number and custom notification sound. Then text yourself and quickly off the phone using the power button. Await the arrival of the message and see if it works.
  6. jamisles02

    jamisles02 Well-Known Member

    Here's the file. I was using the exact same alert as with Go SMS, so maybe a setting got messed up somewhere.

    Attached Files:

  7. star444

    star444 Member

    I was using one of the standard notification sounds that comes with the phone but it would only vibrate while using the standard messaging app. I just downloaded and tested Handcent from the Play Store, and it works like a charm. It also lets me set a different notification sound per contact, if desired.
  8. jamisles02

    jamisles02 Well-Known Member

    I tried rebooting the phone & it seems to work now. Maybe I had to reboot after uninstalling Go SMS.
  9. SebaKL

    SebaKL Well-Known Member

    The sound make my daughter run out the room :)

    I was just about to say that it worked for me, but you already got it settled.
    so ... good luck with other settings and, we will see you soon :)
  10. jamisles02

    jamisles02 Well-Known Member

    Well I had one of my contacts send me a test text & the custom contact alerts seem to work as well. Sorry I scared your daughter with that sound, it's actually from one of my favorite rides, Pirates of the Caribbean.
  11. gwclay05

    gwclay05 New Member

    I am having the reverse problem from most people in here. I just changed to the Samsung Galaxy S4 from the iPhone and am having some issues with notifications settings for contacts. I belong to a couple of notification services, like ESPN, etc., and on my iPhone I could set it to where they were silent. I have searched everywhere I can and can't seem to find any silent notifications for texts/SMS, etc. I am not worried about ringtones, just text messages. Any ideas?
  12. star444

    star444 Member

    Download Handcent. It allows you to set a different notification sound for each contact if you wish.
  13. ShanDroyd

    ShanDroyd Well-Known Member

    I was a long time user of Handscent, until I got my GS4. Although I hate the stock messenger, it works... I had massive problems with Handscent failing to send on my GS4, and pictures never send. I have played with all the settings, defaults, etc. and emailed Handscent, and they never responded, so I gave up and went back to stock.

    As for the text alert sound, I went into the stock texting app, then went to settings, and set the alert tone from there and have had no problems with alert sounds.

    And yes, as far as I have found, your ringtones, alert tones, notifications, need to be in the proper folder on the internal storage. Use the ringtones or notifications folders. If you have deleted them, just recreate the folders, but make sure you spell them correctly and don't have any spaces or characters.
  14. beowulf7

    beowulf7 Well-Known Member

    I was using the stock messenger, which I also dislike. (I much prefer Gingerbread's messenger that I had on my D3.) Someone here suggested I use Go SMS Pro , which is better. I set Go SMS Pro as my default texting app. However, when I get a text, I sometimes get the icon notification from the stock messenger as well. How to disable it?

    The only other quirk I noticed is that with the stock messenger, when I send a group text, by default, it sends it as MMS where the recipients can see everyone else in the group. (It also lets you send as SMS, where the others are BCC'd.) But with Go SMS Pro, it seems to send group texts as SMS unless I include a picture, then it's MMS.
Loading...

Share This Page