Text message AlertsSupport


  1. phoneMT

    phoneMT New Member

    I am new to the Samsung GS3. I notice when I get a text message it will pop up a preview of the text. This is great, the problem is when I get another text later, it continues to show me the preview of the first text. So I am waiting on an important text from Boss, message comes in, shows preview from earlier message, I ignore. Then later see I have missed text from Boss.

    Is there a setting to correct this?

    Advertisement
    :
  2. Digital Controller

    Digital Controller The Real Bass Creator Guide

    First off welcome to the forums :D

    You need to disable the pop up text. You can do this by going into the Settings of the Default messaging app and disable the pop up window, this window is a relatively new feature to android, so it still has that issue. I had it too...

    Thread moved to GS3 forum :)
Loading...

Share This Page