Text message notifications in the notifaction toolbar dont go away until I lock phoneSupport


Last Updated:

  1. kyleetrotter

    kyleetrotter Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    49
    Likes Received:
    4
    It's kind of annoying....is there a setting or something I can do to remedy this?

    I am just using the default messages app.
     

    Advertisement
  2. kyleetrotter

    kyleetrotter Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    49
    Likes Received:
    4
    bump
     
  3. kyleetrotter

    kyleetrotter Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    49
    Likes Received:
    4
    ok now they arent going away until i manually pull the bar down and clear my notifactions. annoying. is there any way to make the new message notification go away when you read your new texts?
     
  4. MTC

    MTC Well-Known Member

    Joined:
    May 10, 2010
    Messages:
    113
    Likes Received:
    29
    its funny you say this. Mine just did that not even 5 minutes ago. I hate how your text message sound keeps playing too until you actually go in and read the text.
     
  5. kyleetrotter

    kyleetrotter Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    49
    Likes Received:
    4
    anyone have any ideas? cmon :(
     
  6. Red Hope

    Red Hope New Member

    Joined:
    May 28, 2010
    Messages:
    3
    Likes Received:
    0
    Have y'all played with the notification settings? There's a section in the message settings called "Received messages" where you can tell it whether or not to place a notification in the status bar about new texts and such.
     
  7. sunthas

    sunthas Well-Known Member

    Joined:
    May 5, 2010
    Messages:
    141
    Likes Received:
    13
    YOu guys must have something installed that is doing it. Not normal behavior.
     
  8. GrandMasterB

    GrandMasterB Go Go Gadget Flow! VIP Member

    Joined:
    Nov 6, 2009
    Messages:
    2,208
    Likes Received:
    599
    When I have had this happen I have to open the message and touch the text input box and it clears the notification. Dont have to type anything, just touch the text box to place the cursor there and then close.

    I have not once never ever had the notification sound play more than once. Thats just wierd, and very cool if I could get mine to do that with the stock messaging app....
     
  9. soapinmouth

    soapinmouth Well-Known Member

    Joined:
    Apr 7, 2010
    Messages:
    321
    Likes Received:
    56
    Its an app was doing it for me today also had to uninstall beautiful widget pack 2 and it stopped
     
    kyleetrotter likes this.
  10. kyleetrotter

    kyleetrotter Well-Known Member This Topic's Starter

    Joined:
    Apr 8, 2010
    Messages:
    49
    Likes Received:
    4
    DAMN you were right! Thanks a lot for posting that! That was bugging the hell out of me! I uninstalled Beautiful Widgets 2 and it works correctly as soon as I uninstalled it. I never even used that app anyhow. I don't even really like Beautiful Widgets 1 either...

    THANKS AGAIN!
     
  11. jaminjim

    jaminjim New Member

    Joined:
    Jun 2, 2011
    Messages:
    1
    Likes Received:
    0

    Worked like a CHAMP! This has been driving me out of my mind! Uninstalled Beautiful Widgets 2 and it went away! THANKS SO MUCH FOR THIS POST!!


    jaminjim
     

Share This Page

Loading...