Text message popup...


Last Updated:

  1. vertigoelectric

    vertigoelectric Well-Known Member This Topic's Starter

    Joined:
    Dec 17, 2009
    Messages:
    58
    Likes Received:
    4
    I searched for a solution for this but I found no reference to it...

    When I receive a text message, it displays a gray popup box with the text and buttons to "close" or "reply". I want to turn this off. It's often slow and sometimes pops up while I'm already typing my reply.

    I've gone into the messaging settings and turned off everything that I figured could be related to that. I even turned off Auto-retrieve, but I still get those gray popups. I would really like to have them turned off.

    If you could help me, or direct me to a thread I missed that could help me, I would really appreciate it.

    I will continue to look for a solution while I wait for a response. Thank you.
     

    Advertisement
  2. AndroidSPCS

    AndroidSPCS Well-Known Member

    Joined:
    Nov 12, 2009
    Messages:
    3,222
    Likes Received:
    478
    What phone, what carrier, where do you live, is on wifi or only 3g?
     
  3. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    half of those questions aren't required. Just need to know:

    the phone ?
    if you have installed any messaging apps?
     
  4. vertigoelectric

    vertigoelectric Well-Known Member This Topic's Starter

    Joined:
    Dec 17, 2009
    Messages:
    58
    Likes Received:
    4
    It's the Motorola Droid through Verizon.

    Well, I had installed ChompSMS, and my friend (who also has a droid) said it must be Chomp because he doesn't get the popups. I doubted this, but I uninstalled chomp anyway... and rebooted my phone... and I still get them.

    It's really annoying, and what makes it even more so is that I can't figure out how to rid myself of them. The little icon in the status bar is really all I need, and I don't need a popup to display the message to me.

    I still haven't found a solution.
     
  5. carlz28

    carlz28 Well-Known Member

    Joined:
    Dec 9, 2009
    Messages:
    119
    Likes Received:
    24
    I had this issue as well. But it was only while I had it installed (chompSMS).
    I have no clue if it matters or is even necessary, but whenever I have an issue/conflict with an app, obviously I uninstall the said app, shut off the phone, battery pull, then reboot. It's just my habit and certainly won't hurt
     
  6. vertigoelectric

    vertigoelectric Well-Known Member This Topic's Starter

    Joined:
    Dec 17, 2009
    Messages:
    58
    Likes Received:
    4
    Hey guys, thanks for the replies.

    I think I've figured it out... I'm testing it now with a friend.

    It's the Voice Text application... it has a setting to "Enable popups"... i unchecked it...

    NO MORE POPUPS! HAHA... I didn't realize it would be the voice text thing... oh well.
     
    Ozzym94 likes this.
  7. Ozzym94

    Ozzym94 New Member

    Joined:
    Jul 19, 2010
    Messages:
    1
    Likes Received:
    0
    I'm having this same problem but cant find the 'voice text application' HELPP!
     
  8. jdubya

    jdubya New Member

    Joined:
    May 17, 2010
    Messages:
    2
    Likes Received:
    0
    Two applications to review when popups need to be turned off:
    HandcentSMS
    SMS Tray

    Uninstall each in turn and you'll likely find your culprit.

    Oh, get this essential app:
    SMS Unread Count

    Enjoy!
     

Share This Page

Loading...