Text Message Tone IssueSupport


Last Updated:

  1. deadpool01

    deadpool01 New Member This Topic's Starter

    Joined:
    Oct 31, 2010
    Messages:
    4
    Likes Received:
    0
    OK so i just bought my 4g and i love it. But there is one thing. When i set my notifactaion tone to a certain tone. Like i got the zelda soundboard app and made the secret tone my notifacation tone. All it plays is the default cloud tone. What do i do and how do i fix this?
     

    Advertisement
  2. deadpool01

    deadpool01 New Member This Topic's Starter

    Joined:
    Oct 31, 2010
    Messages:
    4
    Likes Received:
    0
    so im guessing ...nobody knows...nice..
     
  3. deadpool01

    deadpool01 New Member This Topic's Starter

    Joined:
    Oct 31, 2010
    Messages:
    4
    Likes Received:
    0
    I Found out..It will only play that certain tone when telling me i have a new email...
     
  4. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,820
    Likes Received:
    4,750
    Give us a day or two to respond! :) Sounds like you have most of it figured out now though. If not, post and let us know. :)
     
  5. KillerQ97

    KillerQ97 Well-Known Member

    Joined:
    Oct 17, 2010
    Messages:
    104
    Likes Received:
    17
    deadpool,

    SO, the file is an .ogg file, correct? I am having issues with those tones sounding with stock notifications. If I have a 3rd party sms manager or email manager, the soundboard sounds will play, otherwise, they wont.

    Are your tones working with stock notifications?

    Thanks,
    Matt!
     

Share This Page

Loading...