text messager


Last Updated:

  1. The Third

    The Third Active Member This Topic's Starter

    Joined:
    Feb 9, 2010
    Messages:
    38
    Likes Received:
    1
    I installed handcent on my phone. When I get a text the stock text messenger still comes up. Is there a way to prevent this so only handcent is visible?
     

    Advertisement
  2. yokevreid

    yokevreid Member

    Joined:
    Mar 8, 2010
    Messages:
    9
    Likes Received:
    0
    go to messages > menu soft key > settings > slide down to notifications and disable. presto.
     
  3. dougwilson2000

    dougwilson2000 Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    521
    Likes Received:
    17
    Open up stock messanger - menu-go to settings and turn off all notifications.
     

Share This Page

Loading...