Text messages won't scroll up, snaps back to newestSupport


Last Updated:

  1. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    Hi guys, weird issue here but very very frustrating.

    When I'm scrolling up through a conversion to view old texts in a thread once I take my finger off the screen it immediately just snaps back to the bottom (newest texts) so I can't scroll up past like 6 previous texts.

    I tried a battery pull and still does it.

    Any ideas?
     

    Advertisement
  2. Barats

    Barats Well-Known Member

    Joined:
    Jun 7, 2010
    Messages:
    470
    Likes Received:
    37
    Are you moving your finger up or down the screen? If you are moving it upwards, it will do this to you. I found that out myself.
     
  3. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    Moving my finger down the screen to scroll up in the text messages.
     
  4. rtmeikle

    rtmeikle Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    109
    Likes Received:
    4
    Mine did this to me last night. It was really pissing me off because I couldn't read the earlier texts I'd sent. Then, after sending a text to another contact, it started working again.

    I'm using the stock messaging app and have downloaded SMS Popup from App Brain, which works with the stock messaging app.

    I'll let you know if it happens again, but I hope it doesn't!
     
    wrchad23 likes this.
  5. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    I'm finding that when this happens (pretty much all the time) I have to rotate the phone to landscape mode, then if I rotate it right back it's fine. I'll keep you updated though.
     
    rtmeikle likes this.
  6. k2merlinsix

    k2merlinsix New Member

    Joined:
    Jun 10, 2010
    Messages:
    2
    Likes Received:
    0
    I have this exact same problem! It is pretty frequent and it really is annoying! I will try the landscape trick to see if that works!
     
  7. rtmeikle

    rtmeikle Well-Known Member

    Joined:
    Apr 20, 2010
    Messages:
    109
    Likes Received:
    4

    I'll try that if it happens to me again.
     
  8. Nickgumo

    Nickgumo New Member

    Joined:
    Jun 12, 2010
    Messages:
    3
    Likes Received:
    0
    Happened to me too. I opened up Advanced Task Killer and killed the Messaging application. When I reloaded it, it was okay.

    Considering you turned it off and back on again, it should have logically done the same thing. Good luck!
     
  9. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    Okay I'm finding out more and more when it does it. It does it when it's in what i call 3g freak out mode. Where it's just apparently uploading/downloading god only knows what...

    Where the 3g icon is just lit up constantly.

    [​IMG]
     
  10. paynekiller

    paynekiller Active Member

    Joined:
    Jun 13, 2010
    Messages:
    42
    Likes Received:
    6
    I've been having the same problem and I also noticed that it only happened while the phone was in "3G freakout mode". I just tried doing the tilt thing and it didn't work for me.
    I had added the Mobile Network widget (HTC, under settings) from before to find out what it does out of curiousity, and I found out all it does is turn off the 3G and possibly all internet i'm not certain. So since I noticed whenever I couldnt scroll 3G was going crazy, I went and switched the widget switch to off, and voila I can scroll normally again. It only happens sometimes and not all the time, I couldn't say why 3G acts up like that, but I do have some picture messages in my threads, and contact pics are usually loaded from facebook so maybe that plays a part.
     
    rtmeikle likes this.
  11. k2merlinsix

    k2merlinsix New Member

    Joined:
    Jun 10, 2010
    Messages:
    2
    Likes Received:
    0
    The landscape mode doesnt work for me I have the HTC EVO and I have to either kill the app or restart the whole phone!
     
  12. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    Yup I thought that worked. Turned out it didn't. I did nail it down to the when the phone is in "3g freakout mode"
     
  13. paynekiller

    paynekiller Active Member

    Joined:
    Jun 13, 2010
    Messages:
    42
    Likes Received:
    6
    well like I said, just turn 3G off and it will work fine again. I don't know how else to stop this without turning 3G off, but that way definitely works for me. Just add the "Mobile Network" widget (under settings) beside your Messages icon for convenience.
     
    rtmeikle likes this.
  14. jermzz

    jermzz New Member

    Joined:
    Jun 14, 2010
    Messages:
    1
    Likes Received:
    0
    Just joined up to post this. Ive been having the same problem with my EVO. And it's really annoying as Ive been having text battles with this chick and I cannot go back to back up my own statments. HAHA.

    Anyway, I noticed that this problem only happens when the 3G indicator is going crazy. The up and down arrow are both lit up. This seems to be when I have problems scrolling. I tried every possible thing to fix it, landscape mode, deleting apps, rebooting, etc etc.

    Here's how I fixed it:

    First off, I wanted to know WHY my 3g indicator was going nuts when I wasn't really doing anything. Those of us (including me) who just switched over to sprint to get an EVO have only had our sprint service for a whopping 10 days. I just yesterday setup my online accound so I can start to pay my bill online. When I viewed my data useage I was ASTOUNDED that ONLY from the billing cycle start (the 8th, making that only 6 days) I had already used 2.2GIGABYTES worth of data. Now that's ridiculous. That puts me on target 8+ gigs a month, which in most moble services is unheard of. I'm an avid phone user, heavy use and even for me, that's out of this world.

    So I started thinking what could be wrong. Only thing I could think of is the contacts / facebook syncing constantly as I have over 70 people (out of 250 contacts) linked via google and Facebook. The ones facebook didnt find automatically, I manually did, cause let's be honest, it's a kick ass feature. So I went through all my contacts and unlinked them both on google, AND on Facebook. I then restarted my phone and voila. NO MORE CRAZY 3G, no more scrolling problems.

    Can't say this will work for everyone, but it sure did for me when nothing else would. I also can't wait to see in a few days how my data useage has changed... I'm willing to bet it goes down like a drunk teenage girl on prom night.
     
  15. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    Holy hell you may be on to something! I have not been over 1/3 a gb EVER on my blackberry tour and I'm using the same amount of data. Just basic Facebook, web browsing, etc. I rarely even watch youtube or use the GPS and I just checked in 5 days I'm at 1.2 gb. That is impossible for me have used that much data.
     
  16. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    Okay phone is in freak out mode again. This time it was snapping back while connected to my wifi. There is NOTHING on this phone that could be downloading/uploading that much to out match my 8mb/sec I'm pulling on the speed test.

    I turn wifi off and it's pure solid 3g bars. Turn 4G on and same thing while getting 4mb/sec. Just completely lit up. Turned mobile off, left off and text are still wigging. Kill the messaging app and restart and it's still doing it. Turn mobile back on and 3g arrows still solid. I turned facebook snyc to once everyday.

    So while I'm typing this I'm going through running apps. one by one. 3g bars lit for a good 20 min now. It's not until I killed the "people" phonebook application that the bars just finally stopped glowing. I can tell you for a fact it's when it's freaking out like this is when you can't scroll. As soon as I got it to stop it started working just fine.

    What the hell is going on here.
     
  17. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    bump
     
  18. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    I received this from a new member who was not able to post it yet. Anybody want to try this out?

    Right now I unlinked my FB contacts and it seemed to work but this would be a lot better then not having my FB contacts linked.

     
    Lannie and the sack like this.
  19. Marco Cordero

    Marco Cordero Member

    Joined:
    Jun 16, 2010
    Messages:
    12
    Likes Received:
    0
    Finally activated so I can post now.

    You don't have to unlink your Facebook contacts. Just reset the photo associated with you (i.e. the photo that appears in your My Contact Card). Mine is still working and has been fine for the past 24 hours. Not to mention the performance of the messaging app seems improved because it doesn't have to keep refreshing my photo.

    Let me know if that works for you.
     
  20. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    I tried this today. I set my contact card picture to a picture that is saved in my gallery and as soon as I linked my FB contacts up again it started doing the same thing. It's something about this phone trying to link FB and the uploading/downloading that makes the phone freak out. I even tried setting the FB contacts to sync once a day but everytime I'd go in the phone and check when it synced last and it would still sync 4-5 times a day. It's seriously flawed. Probably why I've used 1.5gb of data in 8 days of service some how.

    As soon as I deleted the FB contact sync back to normal. I don't seem to have any issues with the google contact sync.

    Real bummer because having everyone's pictures, bday, email address, etc automatically sync up was nice.
     
  21. TheVegas

    TheVegas New Member

    Joined:
    Jun 17, 2010
    Messages:
    1
    Likes Received:
    0
    I was having the same problem with the 3G indicator constantly being lit up. Yesterday I unplugged my phone around 10am and by 1pm the phone was completely dead. I also noticed that the phone was getting very hot in my pocket. I finally figured out that the 3G indicator was always lit and it was constantly uploading and downloading data. I tried signing out of the usual things (google talk, google voice, gmail, facebook, etc.) but that didnt help at all. I tried rebooting the phone as well as pulling the battery and restarting but that didnt stop the 3G indicator from always sending and downloading data. I turned off the mobile network in settings and that got rid of the 3G indicator but of course I was then not able to surf the web or get email pushed. When I turned the mobile network back on the 3G indicator immediately started back up. Perhaps the terrible battery life that some people are reporting is due to excessive 3G data mysteriously being sent and downloaded. I checked my account and it said I had used over 1 gig of data in just over 1 week of having the phone. I'm not a heavy data user so I wish I knew what was causing my phone to use so much data . I finally had to do a factory reset to get the 3G indicator stop sending and receiving data. I reinstalled my apps, re-did all my sync settings (facebook every hour, weather every hour, gmail push, signed in to google talk, signed in to google voice, etc.) and today I'm getting great battery life and the 3G indicator stays off unless I'm actually surfing the web or syncing my data. Hopefully I won't have the problem again or maybe there will be a software update that fixes the problem.
     
  22. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    In my experience the hard reset only fixes it for a day or two. I tried it twice. Day or two later it's wigging out again. Every thing you listed is exactly the same problems I had, terrible battery life, ridiculous data usage, 3g arrows lit up, etc. The only thing that I have found that works is going to settings-->accounts & sync --> clicking on Facebook for HTC and going to Remove account in the bottom right. I've pegged it to the facebook uploading/downloading without a doubt.
     
  23. Marco Cordero

    Marco Cordero Member

    Joined:
    Jun 16, 2010
    Messages:
    12
    Likes Received:
    0
    Perhaps it also helps that I've gone through all my contacts and merged everyone so that there are no duplicates between Google Contacts and Facebook Contacts.
     
  24. wrchad23

    wrchad23 Well-Known Member This Topic's Starter

    Joined:
    Jun 10, 2010
    Messages:
    107
    Likes Received:
    18
    Yea I did that too.

    But I still want to here your results. I really want to hear more peoples results and get to the bottom of this. Maybe even HTC catch wind and fix the damn issue.
     
  25. the sack

    the sack New Member

    Joined:
    Jun 12, 2010
    Messages:
    2
    Likes Received:
    0
    Worked for me! Man, was this a pain in the ass. I think we all can agree that text conversations with members of the opposite sex can often require reviewing and/or a bit of strategy, so this glitch was really killing us.

    I just switched my own contact card photo to one on my local gallery (the problem persisted - the real problem being that the picture keeps refreshing in the messages screen, and every time it refreshes it goes back to the bottom), and then switched it BACK to the facebook photo option, and boom, flawless message viewing.

    Thanks for the help, and I hope this works for everyone else!
     

Share This Page

Loading...