Text Messaging botherSupport


Last Updated:

  1. jangatang

    jangatang Well-Known Member This Topic's Starter

    Joined:
    Jul 11, 2010
    Messages:
    98
    Likes Received:
    2
    ok so this might be kind of an odd question, but when you go to:
    Text Messaging -> Person's name, it leads to the conversation you were having + the keyboard shows up. is there any way so that once you click the person's name, only the thread of messages show up and not the keyboard?

    Thanks
     

    Advertisement
  2. j_ryan

    j_ryan Well-Known Member

    Joined:
    Jun 10, 2010
    Messages:
    131
    Likes Received:
    10
    You can try holding down the key next to the home key. It will min/max your keyboard, but I don't think you can open the thread with the keyboard away as default.
     
  3. ekyle

    ekyle Well-Known Member

    Joined:
    Jan 5, 2010
    Messages:
    1,773
    Likes Received:
    108
    When you open the thread it automatically puts the entry box into focus which brings up the keyboard. I believe that some 3rd party messaging apps don't do that. Try ChompSMS or Handcent.
     
  4. hob0d4n

    hob0d4n Well-Known Member

    Joined:
    Jan 4, 2010
    Messages:
    159
    Likes Received:
    7
    theres a setting in chompSMS for the keyboard to pop up or stay down when you open a thread
     
  5. ckochinsky125

    ckochinsky125 Banned

    Joined:
    Dec 5, 2009
    Messages:
    1,986
    Likes Received:
    53
    same with handcent
     
  6. badchevy

    badchevy Member

    Joined:
    Jul 4, 2010
    Messages:
    17
    Likes Received:
    2
    Once you open up the message just hit the back button and your keyboard will drop back down out of the way
     
    ChiefHopper likes this.

Share This Page

Loading...