Text messaging vibrationsSupport


Last Updated:

  1. TML07

    TML07 New Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    2
    Likes Received:
    0
    Alright, so I just got my Captivate (first android phone) recently and I'm liking it so far, the screen is amazing and swype is so fun to use. My only problem so far is my phone doesn't vibrate hard enough when I have it in my pocket. I've been using handcent for texting so I can feel when I have a text but I prefer the layout of the stock messaging app. If anyone knows how to make it so I can feel vibrations with the stock app I'd appreciate it. And if anyone could recommend some free apps I'd appreciate that too, thanks :)
     

    Advertisement
  2. sremick

    sremick Well-Known Member

    Joined:
    Jun 18, 2010
    Messages:
    2,521
    Likes Received:
    356
    Menu -> Settings -> Sound and Display -> Vibration intensity

    Always good to check the Captivate FAQ:

    Recommended apps - CapFAQ
     
  3. TML07

    TML07 New Member This Topic's Starter

    Joined:
    Aug 15, 2010
    Messages:
    2
    Likes Received:
    0
    I tried what you said but that's just for the vibration on the buttons. In the messaging settings I turned on notifications and turned on the vibrate option but still whenever I receive a text message it doesn't vibrate unless I have vibrate turned on in Handcent. So does anyone know what I'm doing wrong?
     
  4. mlupa

    mlupa New Member

    Joined:
    Nov 20, 2010
    Messages:
    1
    Likes Received:
    0
    i just moved from a Crackberry to a Captivate, and so i'm used to be able to set whatever signals i want for my communications. i would like the phone to vibrate for all 3: phone calls, texts, and emails, but not have it make a noise for every email, of which i get lots. Any idea how to set the phone to vibrate when i get a text, without blocking the ringtone for calls and the notification sound for texts?
     
  5. BigCiX

    BigCiX Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    3,591
    Likes Received:
    363
    For no sound on text messages. Hit your text app or button. Menu/settings/select ringtone/silent. There u go!

    Make sure vibration is checked on
     
  6. shajoe44

    shajoe44 New Member

    Joined:
    Nov 11, 2010
    Messages:
    2
    Likes Received:
    0
    Menu -> Settings -> Sound and Display -> Vibration intensity

    When I go to the above I get no option to change the intensity. The option is not highlighted. I have my phone set to vibration.
     
  7. mkwan

    mkwan New Member

    Joined:
    Nov 30, 2010
    Messages:
    1
    Likes Received:
    0
    It happened to me too when I turned off the haptic feedback (thought it was annoying at first). I turned it back on and was able to adjust the vibration intensity again.
     

Share This Page

Loading...