Text Notification Sound Stopped WorkingSupport


Last Updated:

  1. Mays24

    Mays24 Well-Known Member This Topic's Starter

    Joined:
    Dec 16, 2009
    Messages:
    205
    Likes Received:
    14
    I have set a notification sound for both my ring and notification. When I recieve my text messages now, the phone only vibrates. It used to always give me the notification sound as well. Ringer notification is fine. It is not set in the vibrate mode. Any solutions to this? Thanks.
     

    Advertisement
  2. kpowers99

    kpowers99 Member

    Joined:
    Dec 10, 2009
    Messages:
    14
    Likes Received:
    0
    Mine has sort of been doing the same thing. It will sometimes do what it is supposed to (vibrate and play sound), sometimes only vibrate, and other times do nothing. Still haven't figured it out. And this is all after the OTA update if that matters.
     
  3. Mays24

    Mays24 Well-Known Member This Topic's Starter

    Joined:
    Dec 16, 2009
    Messages:
    205
    Likes Received:
    14
    I think I figured it out. You have to have the notification bar box checked or you will not get the sound as well. Also switched to ChompSMS. Like that much better.
     
  4. hdevine

    hdevine Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    76
    Likes Received:
    6
    I'm having the same problem. I get a new SMS text and all I get is the vibrate. No sound at all. I put Handcent SMS on hoping it would help, and while I like the app, I still get no sound.

    I'm pretty sure that my notification bar box is on, but I'm unclear what you meant by your "have your notification bar box checked" suggestion. May I ask for some clarification on where that is?

    Thanks,
    Harry
     
  5. pkopalek

    pkopalek Well-Known Member

    Joined:
    Dec 19, 2009
    Messages:
    837
    Likes Received:
    117
    1) There are multiple locations for Notification sounds for SMS. Although there is a place in Settings > Sound & display > Notification Sound

    2) Also, open 'Messages', hit Menu > Settings, and make sure Notifications are checked (unless you're using Chomp or Handcent, then you may use their notification setting OR this one, up to you), and under 'Select Sound', make sure that if 'Default Ringtone' is checked, that you followed my direction in (1), and otherwise, that another sound is checked.

    If it is still not working, that is strange to me. Sometimes, and this may be the case for you, I find that the trackball lights up WELL before the notification sound happens. I mean 10-15 seconds + sometimes. So if you're getting your texts as soon as you either a) see the trackball light up, b) see the notification on the screen BEFORE the notification sound happens, you might not get the sound at all.

    That's the best I've got. Good luck!
     
  6. hdevine

    hdevine Well-Known Member

    Joined:
    Nov 28, 2009
    Messages:
    76
    Likes Received:
    6
    Thanks for the tips. Yeah, I have the notification sound set under "Notification Sound", but I don't hear it. It started happening a few days ago. Sometimes I'll be sitting here and see the trackball blinking and look and see I have a text, and that's usually several minutes after I get it. So it never plays at all.

    Very strange. I've seen others having this issue too, but I can't find a clear-cut reason as to why. I do have Handcent installed now too, but I don't get any notification sounds with that either.

    Thanks,
    Harry
     

Share This Page

Loading...