text notifications during phone callsSupport


Last Updated:

  1. snoangel

    snoangel New Member This Topic's Starter

    Joined:
    Nov 1, 2011
    Messages:
    1
    Likes Received:
    0
    My facinate is vibrating reading out my incoming texts when I'm on the phone. Very distracting. I can't figure out where to turn off this feature. Help!
     

    Advertisement
  2. Waldys

    Waldys Well-Known Member

    Joined:
    Nov 2, 2012
    Messages:
    56
    Likes Received:
    7
    Wow! I'm not sure I understand COMPLETELY what's going on here. Maybe a few more, clearer details?

    If I'm understanding you right, when yopu receive a text message during a call, your phone reads the message to you?

    That's the "Talkback" feature.

    Go to Applications > Settings > Accessability > turn off "Talkback"
     

Share This Page

Loading...