texting application problemSupport


Last Updated:

  1. koinweb

    koinweb New Member This Topic's Starter

    Joined:
    Nov 27, 2010
    Messages:
    1
    Likes Received:
    0
    I have a problem texting some people on my Galaxy S Captivate. This only happens with a few people in my adress book. The program leaves off the 1st 3 digits of their phone number, when I try and send a text so of course it doesn't work. I have discovered that this happens with some old entries that didn't originally have the 1st 3 digits. I have tried the following but none of this has worked:

    I updated the entry to be a 10 digit number.
    I deleted the message thread and started a new thread.
    I deleted the contact completely and re-entered it.
    I deleted the contact completely and re-entered it under a different name.

    None of this has worked. I can get a message to go through if I send it, get an error message and then forward the failed message by manually entering the contact which appears correctly. I have to follow this tedious process to send ALL messages to that particular person. The system doesn't want to forget that the original entry for that phone number was only 7 digits. Would love to figure out a fix for this annoying bug in the programming.
     

    Advertisement
  2. kcau

    kcau Active Member

    Joined:
    Nov 11, 2010
    Messages:
    42
    Likes Received:
    0
    I haven't seen this problem as i connect to an exchange server for email, scheduler and contacts. I never have to update contacts on the S .... i do it all in outlook .... very convenient .... contact updates all happen by wireless.

    I would recommend this for anyone that has an exchange connection.

    In your list of what u did to try and fix it i don't see the phone being completely shut down .... do that as well.

    KC
     

Share This Page

Loading...