Texting lag problemo


Last Updated:

  1. kaine

    kaine Well-Known Member This Topic's Starter

    Joined:
    Aug 17, 2009
    Messages:
    97
    Likes Received:
    7
    Hey guys.

    Whenever I text, using either the default app, chompSMS or even a text box on the net somewhere, there is a huge delay between pressing a button and it actually coming up on screen.

    Sometimes, I'll type a 'Word' and the first letter will be a capital. Thats fine! But sometimes I'll type a 'WORd' and it doesn't change back to lowercase quick enough.

    I thought this would be down to spell correction, but after turning off the difference was slight.

    It's bloody annoying.

    Also, pressing the menu button in an app always takes around 5 seconds to come up. Is this normal?

    The apps running in the background, all using 0cpu are usually:
    Sense, obiously
    Turnsilent,
    Locale stuff,
    and sometimes Meebo.

    I also have Wavesecure installed,
    SMS backup (to gmail)
    Phonemypc
    Dolphin browser
    Visual voicemail

    Any help would be appreciated. =] thanks
     

    Advertisement
  2. trick202

    trick202 Well-Known Member

    Joined:
    Aug 26, 2009
    Messages:
    949
    Likes Received:
    49
    I agree, I'm having real problems with the speed of the keyboard. It's even worse when you are in the browser (when replying to messages from this forum for example)

    anyone else?
     
  3. greg_stinson

    greg_stinson Member

    Joined:
    Sep 18, 2009
    Messages:
    13
    Likes Received:
    0
    Every now and again in Handcent yeah, bit annoying and sure it didn't used to do it previously...
     
  4. MartinS

    MartinS Well-Known Member

    Joined:
    Aug 23, 2009
    Messages:
    2,111
    Likes Received:
    197
    Yeah, it has always been crap. I hate texting on the Hero.
     
  5. trick202

    trick202 Well-Known Member

    Joined:
    Aug 26, 2009
    Messages:
    949
    Likes Received:
    49
  6. lekky

    lekky Lover VIP Member

    Joined:
    Oct 29, 2009
    Messages:
    5,252
    Likes Received:
    1,266
    ditto... until a few days ago.

    Someone on this site posted that they turned off the vibration feedback, it makes a huge difference, seriously HTC should not have included the feedback when it causes such lag.

    Try it and post back to let me know if it works for you guys too :p
     
  7. kaine

    kaine Well-Known Member This Topic's Starter

    Joined:
    Aug 17, 2009
    Messages:
    97
    Likes Received:
    7
    Yeah turning the vibration off seems to work alot!

    I'll comment again tonight after work to see if the snappier response lasts.
     
  8. MartinS

    MartinS Well-Known Member

    Joined:
    Aug 23, 2009
    Messages:
    2,111
    Likes Received:
    197
    That really works! Thanks ;)
     
  9. markie-m8

    markie-m8 Well-Known Member

    Joined:
    Sep 16, 2009
    Messages:
    109
    Likes Received:
    0
    I turned off the txt vibration the other day, didn't like it one bit. :)
     
  10. kaine

    kaine Well-Known Member This Topic's Starter

    Joined:
    Aug 17, 2009
    Messages:
    97
    Likes Received:
    7
    Well after using it for the evening, I'm still getting the lag, not so bad, but still fairly bad. And plus I miss the feedback!
     

Share This Page

Loading...