Texting Post 2.1 OTAGeneral


Last Updated:

  1. telltime

    telltime Well-Known Member This Topic's Starter

    Joined:
    Nov 19, 2009
    Messages:
    62
    Likes Received:
    0
    If this has been address already, apoligies up front. I searched but didn't see it so if the answer is there, it's buried deep...

    Since I "accepted" the upgrade last sunday (the 16th), I've noticed whenever I send a text I get a quick vibration and a notice in the status bar that the message was sent successfully. Used to be I only got a notice if the message failed (like when I had a poor signal) and then I could re-send when my signal improved...

    I, personally, find this "message sent successfully" a bit annoying. I looked and looked in the settings, but can't seem to locate where to change this. Can someone help, or am I stuck with this?

    And, please, if you prefer this new way, let's just agree to disagree right off the bat. You may like it, but I just prefer the "old" way.
     

    Advertisement
  2. rick311

    rick311 Well-Known Member

    Joined:
    Jan 31, 2010
    Messages:
    673
    Likes Received:
    44
    use chompsms. it doesnt do that.
     
  3. Shnuddy

    Shnuddy Well-Known Member

    Joined:
    Dec 14, 2009
    Messages:
    193
    Likes Received:
    14
    Settings, Received notification-uncheck
     
    telltime likes this.
  4. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,622
    Likes Received:
    1,896
    Menu, All Messages if you are not already there.

    Menu->Settings. Turn off "Sent notification" under the section "Sent messages". That should gray out the option to vibrate as well.
     
    telltime likes this.
  5. ssgtob1

    ssgtob1 Well-Known Member

    Joined:
    May 12, 2010
    Messages:
    52
    Likes Received:
    9
    I fixed this by going into messages>menu key>settings and then unchecking delivery reports, unchecking and then re-checking auto-retrieve, and then checking and unchecking sent notification. I dont know which one fixed it, but it has worked on like 3 phones now.
     
  6. telltime

    telltime Well-Known Member This Topic's Starter

    Joined:
    Nov 19, 2009
    Messages:
    62
    Likes Received:
    0
    Thanks, all. I figured it was something simple. I was looking at settings for the phone, and then under just one message (using Sense made me "forget" to go to all messages!).

    REALLY appreciate all your help!!
     

Share This Page

Loading...