Texts show as phone # @vzwtext.comSupport


Last Updated: 2012-01-11 23:15:30
  1. clb2196

    clb2196 Well-Known Member

    Hi all- this is on my husband's behalf, he has an LG Revo, but I'm the geek of the family so I said I'd try to get this resolved. :)

    He has his contacts inported from Google, with phone numbers. If he goes into my contact, for example, and hits the text button, it will show as being sent to me. But if he then goes into Messaging, it shows as being sent to [my#]@vzwtext.com, instead of showing my contact info. Also, I receive the text from [his#]@vzwtext.com, even though I have his # in my contacts.

    Any ideas? I know that's how you send an email to a text message, by using vzwtext.com, but why would actual messages show up that way? If he goes into messages, he can't tell who any of his messages are from unless he has their phone #s memorized, or looks them up.

    Advertisement
  2. mrao

    mrao Well-Known Member

    Is he using the correct SMS gateway settings ?
  3. clb2196

    clb2196 Well-Known Member

    Should he need to change them? I've had multiple Android phones and never had to change gateway settings for SMS to work out of the box.

    To clarify: there shouldn't be any email involved. He's trying to send a plain old SMS message from the stock messaging app to another phone.
  4. clb2196

    clb2196 Well-Known Member

    Yeah well, not my phone, not my decision. Does yours do this as well? Doesn't seem to be a known issue. Trying to convince him to do a reset.

Share This Page