TF101g update failure. HELP!!!Support

Last Updated:

  1. existinguser

    existinguser Active Member

    For everyone who have messed up their roms, there is a totally nice sulution tu unbrick the asus eee pad transformer!!!
    I done it and it works!
    What you need:
    download this file and this one

    Then extract the first file into its folder, then extract second file into first files folder (there are 3 files in second file)
    Then turn off your transformer,
    plug in usb to pc.
    turn it on in APX mode (volume up and Power at same time)
    There will be no notification on transformer.
    It will remain in black screen.
    Then find the APX device in Device manager and update the driver by pointing at the usbpcdriver directory in the Nvflash folder (the folder you extracted first files to).
    go to windows and enter cmd. Type in full path of the file download.bat in cmd window and press enter. Then let your transformer be alone for like 20 minutes, and voila! Rooted, unbricked, working :)
    Oh, and battery should be at least full for security reasons.
    And dont download other Nvflash versions online, cuz only this one works.
    If you cant get it for free from the homepage, email me, i will email it for you.
    I just chipped out 12 dollar baby, but **** it. It was worth it. Oh, and **** asus warranty lol, those asses wanted me to pay crazy money to repair this.

    Hi, i have a 3.2.1 rooted Transformer tf101g, and the longly waited OTA of ICS has finally arrived im my region. kernel version android@mars #1
    But the funny, or actually a sad thing is - that when it downloads the new update, when it restarts, and starts installing it (after the firmware integrity check, which is fine), one third of the way it comes up with an exclamation bar and halts. Then if restarted, tablet says update unsuccessful and revert to original settings.
    So, i tried installing a custom bootloader, but when i download firmware from asus homepage, it comes up with message installation aborted, and with same exclamation mark.
    Need help!

    i called asus and they told me that in this case they revert the firmware to the oldest and try installing a new one. But since i have the custom bootloader, im pretty sure my warranty is void, even if i unroot the device.

  2. existinguser

    existinguser Active Member

    A new problem, after installing a program to change fonts, backup stuff, etc (very neat one) just dont remember the name, my tablet wont start, after i tried to do the factory reset. it is stuck in toot screen.... HELP WTF To dooooo?

    PROBLEM OF STAYING ON BOOT SCREEN SOLVED BY COLD BOOTING THE DEVICE, THOUGH STILL NO FACTORY RESET NOR I CAN GET INTO ANY BOOTLOADER OR WHEN I LAUNCH UPDATE FILE FROM MICRO SD CARD OR INTERNAL, THE TABLET JUST FREEZES.. And i can only restart the tablet by coldbooting everytime from linux. And the boot from recovery image kernel is just freezing on those words...
  3. saveski

    saveski New Member

    i mess with rom and i did something wrong and i brick my tablet ,
    i run in cwm but not recognised my microSD card and i cant install from zip ,
    i try with nvflash but still nothing i use B70 sbk2 nvflash doesent work on this model , pls i need help how to unbrick my tablet
  4. existinguser

    existinguser Active Member

    hmm... dunno man
    i now have same problem with my other transformer and i cant reflash it.
    but you can start yours by cold boot, power off, then volume down + power. once device turns on, release buttons after you see white text. then wait. it will get into the boot mode, and wait 10 sec, it will cold boot successfully

Share This Page