Thanks/Likes buttons temp. vanish


  1. breadnatty08

    breadnatty08 pain rustique VIP Member

    This may be common for others, but why do the Thanks and now Likes buttons often disappear after a thread post? I get them back after a refresh of the page, but it happens often.
    Using Chrome on Win7.

    Advertisement
  2. Phases

    Phases Community Manager Administrator

    You won't see them on your own posts, but no I've not yet seen this.
  3. breadnatty08

    breadnatty08 pain rustique VIP Member

    Yep, but I see them on other posts (not mine). Really, a page refresh solves the problem, just didn't know if it was me, site or browser?
  4. Unforgiven

    Unforgiven ~Play Nice~ Moderator

    This happens for me when I use the quick reply and someone ninja's me. Any posts added between the thread load and my quick reply show up with no Like / Thanks buttons. It's really just an annoyance.
  5. Xyro

    Xyro 4 8 15 16 23 42 Moderator

    Yeah, similar to how thanks on your posts will disappear if you edit your post, but a refresh brings them back.
  6. breadnatty08

    breadnatty08 pain rustique VIP Member

    Sorry, just wanted to bump this as it still is happening.
    I think Pup may be right. I just posted in the Lounge and Anti posted same time as me (though it appeared to show up BEFORE my post). Thanks and Likes disappeared from all posts. Refreshing brought it back fine, but just wondering if this happens for anyone else?
  7. EarlyMon

    EarlyMon The PearlyMon Moderator

    I see this often, several browsers, when ninja'd.
    breadnatty08 likes this.
  8. breadnatty08

    breadnatty08 pain rustique VIP Member

    Ah, okay. Guess that settles it. Thanks (and to Pup too!). :)
    EarlyMon likes this.

Share This Page