Support The application settings(precess com.android.settings) has stopped unexpectedly. please try again.

Discussion in 'Android Devices' started by Angeladames, Jun 19, 2011.

  1. Angeladames

    Angeladames New Member
    5

    Jun 19, 2011
    1
    0
    5
    OK my phone is an Samsung Gem and is trowing in this message when I try to add a widget it used to work fine I don't know what happened and I tried uninstalling several apps and widgets and it did not work can somebody help me please?
     

    Advertisement

  2. TygerX7

    TygerX7 Member
    15

    Jun 19, 2011
    7
    0
    15
    It happen to e yesterday, i did a factory reset, an boom, it worked great, but u will lose all apps, an unlike the blackberry app store, it wont show u what apps u have downloaded. so My suggestion is, Backup ur contacts with Google Sync, then Do a list of all the Apps u have, and then do factory reset, which is... Application>Setting>Privacy>Reset. its simple

    BUT! IMPORTANT. i dont know much about the Android Market(since i bought the phone a week a go), dont know if u payed for apps, u will have to re-buy them or something, so please I SUGGEST! u look for this info before u do anything else!.

    BTW, the problem started after i UNINSTALLED a Battery Widget. so yea.
     
  3. Ravensnite

    Ravensnite New Member
    5

    Jun 27, 2011
    2
    0
    5
    I'm sorry but a full out restart is a last resort for me. This is a problem with the inner programming if the phone. I'm no techie but that much is clear that there has to be another way to get my widgets back.
     
  4. jreed2560

    jreed2560 Well-Known Member
    173

    Dec 31, 2009
    3,922
    439
    173
    Male
    Sales Specialist/Wireless Consultant
    Tennessee
    FYI you do not have to purchase your apps again. All paid apps are tied to your gmail and will be available to redownload after a factory reset or even switching to a different device.
     
  5. netizenmt

    netizenmt Well-Known Member
    78

    Oct 3, 2010
    490
    111
    78
    Technical Support
    Mansfield, OH
    If it's the widgets you're missing, I would bet you moved the apps to the SDCard. That is a major no-no. Any app that uses a widget has to remain on the internal memory. I would move any app that uses a widget back to the internal memory first and see if that resolves your issue. If not, the next step would be to uninstall and re-install those apps, leaving them on the internal memory. If no love, then the solution is likely going to have to be a factory reset. I know you don't want to, but you may not have a choice.
     
  6. Syntax0111

    Syntax0111 New Member
    5

    Aug 13, 2011
    1
    0
    5
    This post is relatively old now, but if anyone is still having this issue read on.

    I had this problem immediately after updating Google Maps. I am not sure if the update is still causing the issue, but the error message disappeared after I deleted the update.
     
Tags:

Share This Page

Loading...