The AVD does not show anything on screen


Last Updated: 2013-01-27 00:56:32
  1. derder23

    derder23 New Member

    Hello,
    I have setup Eclipse classics, download all the APis using the application managers, etc. I tried to run a few help world world programs, but the AVD only shows a blank screen with "android" text at the center. I even tried download a tic tac toe program. The AVD shows the same result.


    For the AVD device, I've selected, I went about as this:
    1) click on the "new" button in Eclipse-> Android Virtual Device Manager
    2) I entered AVD Name, choose Nexus 7 as device.
    3) The Target is Google APIs, Google API 11
    4) The rest of the options are default.

    Upon launch, the title shows 5554:myavd with android text in the middle.

    I have tried other AVD like Nexus One and target to be Android 4.2, but it showed same result.

    There is errors on the android emulator dialog.

    It says could not
    Failed to create Context 0x3005
    and could not get wglGetExtionsStringARB

    Advertisement
  2. derder23

    derder23 New Member

    I have read other posts. The post indicated that I have to add in 512. Is that "512" or "512MB"?
    Also there was someone who said I need to change the JDK from Oracle's to Sun's. I searched and I cannot find Sun's older JDK.

    Also after creating a specific AVD, I cannot select which is the default to run on. For example, if I create GalaxyAVD1, I can click on "start" to start that AVD but that does not start my Tic Tac Toe application. If I right click on "run as Android application" is just starts the blank screen. The AVD manager does not allow me to select the default.
  3. derder23

    derder23 New Member

    Continuing to read posts, I have seen that you have to specify CPU/ABI. In fact, my combo box shows an empty list. I cannot choose on that option.

Share This Page