the "droid sound" still won't go awaySupport


Last Updated:

  1. Chillout

    Chillout Well-Known Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    53
    Likes Received:
    1
    Hi all, I've had my droid for a couple weeks now, overall I love it. One thing has been bugging me though and I can't for the life of me figure out how to fix it. When I get a text, I have it set to vibrate on notifications and that works fine. I also have it set to a particular notification tone and that works fine too, but it also for some reason it's also using the "droid" tone as well when I receive a text as well. so when a text comes in I get the vibrate, the specified notification tone, AND the droid tone.

    Ive tried turning off all notifications, auto retrieve, and I still get the "droid" tone when I get a text. I also had installed chompSMS and of course that said to disable tones for the default messaging app to avoid a conflict and too many notification; which I did but still the "droid" tone come one with each text. I also uninstalled chompSMS and reset my notifications but still get the "droid" chime as well. I am currently using Handcent which works great, but again I can't seem to get rid of the blasted "droid" tone.

    Ive checked other threads here but haven't found an answer yet.

    Any ideas?

    Thanks!
     

    Advertisement
  2. droidosis

    droidosis Well-Known Member

    Joined:
    Dec 22, 2009
    Messages:
    111
    Likes Received:
    25
    I'm starting to think this is a joke/troll

    Bring it into the Verizon store, if they can't make it stop, they will give you a new one.

    -droidosis-
     
  3. Chillout

    Chillout Well-Known Member This Topic's Starter

    Joined:
    Jan 19, 2010
    Messages:
    53
    Likes Received:
    1
    Im no troll, and it's not a joke. I was looking to see if anyone else had the issue and were able to get it resolved. I checked other threads and there was mention of it but no resolution. If I missed a resolution, that's fine just point it out to me. I am trying to avoid going into the store since most of the reps just suck and are so full of themselves it's not even funny.
     
  4. droidosis

    droidosis Well-Known Member

    Joined:
    Dec 22, 2009
    Messages:
    111
    Likes Received:
    25
    You tried going to Settings, Sounds & Display, Notification Ringtone, and removing the dot from "droid" ??

    If it doesn't stop, take it to the store, it's not right.

    -droidosis-
     
  5. messenger13

    messenger13 Well-Known Member

    Joined:
    Dec 8, 2009
    Messages:
    3,133
    Likes Received:
    381
    You can't "remove the dot", but you can scroll up and set it to "silent". But I really think that ringtone setting is over-written by any other ringtone from any other messaging app (stock or 3rd party).

    Also, since you are using a 3rd party app for messaging, you have to go back into the stock Messaging app and turn off Notifications. Go into the stock app (where you see the list of contacts and their messages), Press Menu > Settings > scroll to the bottom and UNcheck Notifications. The bottom 2 parameters should than be grayed out.

    Hope this helps...
     
  6. ivanpk

    ivanpk Active Member

    Joined:
    Jan 18, 2010
    Messages:
    25
    Likes Received:
    0
    Why would you assume the man was joking or trying to troll?
    Bring the phone into the store.
     
  7. droidosis

    droidosis Well-Known Member

    Joined:
    Dec 22, 2009
    Messages:
    111
    Likes Received:
    25
    There was a thread about this just the other day. I thought it was the same guy. LOL

    -droidosis-
     
  8. jl4427

    jl4427 New Member

    Joined:
    Feb 15, 2012
    Messages:
    1
    Likes Received:
    0
    It's not a joke. I have the same problem as the person mentioned up above. I do not have any 3rd party apps.
     
  9. johnlgalt

    johnlgalt Antidisestablishmentarian VIP Member

    Joined:
    Oct 28, 2009
    Messages:
    9,416
    Likes Received:
    1,919
    Did you change the notification sound to something other than the DROID sound?

    (Note: I said change, not mute the sound)
     

Share This Page

Loading...